Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

ThinkPad Notebooks und ConvertiblesE, S, Edge, Twist und Yoga Serie ThinkPad Notebooks
All Forum Topics
Option

2 Beiträge

02-19-2013

1 Anmeldungen

5 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎02-19-2013
  • Standort:
  • Ansichten: 5
  • Message 1 of 3

e520 kein bild mehr seit dem start, auch nicht auf vga

2013-02-19, 15:28 PM

Hallo,

seit heute wird auf meinem e520 kein Bild mehr angezeigt. beim Drücken des Einschalters leuchtet zwar die LED am Laptop und der Lüfter fängt an, sich zu drehen, aber kein Bild erscheint. Die Töne, die z.B. beim Löschen des Biospasswortes (wenn keine Zeichen zum Löschen mehr vorhanden sind) wiedergegeben werden, sind auch noch hörbar, der Laptop geht beim erneuten Drücken des Netzschalters auch wieder sofort aus. Auch über den VGA-port wird nichts angezeigt.

Länger bzw. öfter drücken des Netzschalters, wenn weder Akku noch Netzteil aktiv sind, bringt auch nichts.

Ich hoffe jemand hat eine Idee.

LG

Patrick

Antwort
Option

1 Beiträge

02-21-2013

Germany

1 Anmeldungen

15 Page Ansichten

  • Beiträge: 1
  • Eingetragen: ‎02-21-2013
  • Standort: Germany
  • Ansichten: 15
  • Message 2 of 3

Betreff: e520 kein bild mehr seit dem start, auch nicht auf vga

2013-02-21, 18:12 PM
Tja, auch habe das Problem, allerdings mit einen Twist S230u.
Nur dass bei mir das Gerät nicht durch Drücken des Netzschalter sofort wieder ausgeht, sondern man länger drauf drücken muss, aber ansonsten ist es komplett tot, nur Lüfter geht und sonst passiert nichts.
(Die Emergency Reset Taste im Loch auf der Unterseite brachte auch nichts)
Antwort
Option

920 Beiträge

09-18-2012

Slovakia

1607 Anmeldungen

28568 Page Ansichten

  • Beiträge: 920
  • Eingetragen: ‎09-18-2012
  • Standort: Slovakia
  • Ansichten: 28568
  • Message 3 of 3

Re: e520 kein bild mehr seit dem start, auch nicht auf vga

2013-02-25, 18:06 PM

Hallo,

 

bitte folgenden Schritte befolgen:

Nehmen Sie den Akku Ihres Laptops raus

Warten Sie 5 Minuten, und dann

Schalten Sie das System EIN (Power-Taste auf dem Laptop), Drücken Sie die Taste für 1 Minute

Dann loslassen und eine Minute warten

Jetzt stecken Sie das Netzkabel ein (den Akku noch nicht einfügen), und drücken Sie ON-Taste.

 

Bitte um Info, was passiert ist

 

danke,

 

Zuzana

 

Zuzana
Smart Home Community Lead


Welcome to the Community! If someone helped you today hit Like or accept a Solution!
Looking for information about Lenovo products?

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen