abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
TJ1904
Blue Screen Again
Beiträge: 25
Registriert: ‎04-07-2019
Location: DE
Aufrufe: 3.445
Nachricht 1 von 27

Probleme Youtube Vollbildmodus (Weißer Rand)

Hallo an alle,

 

seit dem letzten BIOS Update auf meinem Lenovo E580 (Windows 10) kann ich keine Videos auf Youtube mehr im Vollbildmodus gucken. Fast jedes mal, wenn ich auf den Vollbildmodus klicke erscheint ein dicker, weißer Rand oben am Bild und ich muss das geöffnete Vollbild mit esc schließen.

Als Browser benutze ich Firefox (auf dem neusten Stand), der Adobe Flash Player ist auch auf dem neusten Stand und sämtliche über Lenovo Vantage empfohlene Updates habe ich durchgefühlt. Cache und Cookies habe ich auch geleert/gelöscht.

Kann mir jemand einen Tipp geben, wie ich das Problem beheben kann? Vor ein paar Tagen hatte ich diese Probleme mit dem Anschauen von Youtube Videos noch nicht.

Wäre super nett, wenn mir jemand einen Tipp geben könnte.

LG, Tim

Community Moderator
Community Moderator
Beiträge: 3.168
Registriert: ‎02-08-2014
Location: DE
Aufrufe: 3.415
Nachricht 2 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Auf der Supportseite werden als die Treiber ein paar Tage früher aktualisiert, schau doch da mal vorbei: Treiber & Software E580 (Type 20KS 20KT) Laptop (ThinkPad) Sollte der weiße Rand in andere Browser nicht auftreten denke ich das dies eher an FireFox liegt. Da mal einen anderen Browser testen. Edge, Internet Explorer (Sind in Windows 10 integriert) oder Chrome.


Gruß Grisu_1968
ThinkPad X1 Carbon 5th Gen & ThinkPad Thunderbolt 3 Dock. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren. Ich bin kein Mitarbeiter von Lenovo um hier Missverständnissen vorzubeugen.
SeniorGuru
Beiträge: 2.166
Registriert: ‎03-28-2013
Location: DE
Aufrufe: 3.411
Nachricht 3 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Oder es liegt am Flash Player. Youtube sendet auch unter HTML5 und ich würde auch eher diese Methode verwenden.
-= Always be yourself - unless - you can be NEGAN - then - always be NEGAN =-
TJ1904
Blue Screen Again
Beiträge: 25
Registriert: ‎04-07-2019
Location: DE
Aufrufe: 3.320
Nachricht 4 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Leider bin ich in Sachen PC wirklich eine absolute Null und habe (wie man an meinen Beiträgen bestimmt schon merkt) nicht viel Ahnung. Den Adobe Flash Player habe ich erst installiert, nachdem das Problem mit den weißen Rändern aufgetreten ist. Ich dachte, dass so das Problem vielleicht behoben werden könnte. Dass Youtube jedoch HTML5 verwendet, wusste ich auch nicht.

Den Adobe Flash Player habe ich wieder deinstalliert.

Das Problem mit den weißen Rändern besteht jedoch leider weiterhin. Nicht nur in Firefox, sondern auch bspw. in Microsoft Edge.

Bzgl. der Treiber: Bisher mache ich das immer so, dass ich über Lenovo Vantage gucke, ob Updates verfügbar sind und führe diese dann durch.

Vielen Dank für den Tipp mit der Supportseite. Allerdings findet sich auch dort kein neuer Treiber. Im Bereich Video gibt es diesen Treiber hier:

  • Intel HD Graphics Driver for Windows 10 (Version 1607 and later) - ThinkPad E480, E580
  • 25.20.100.6472
  • 03 Jan 2019

Allerdings ist dieser vom 03. Januar und diesen müsste ich eigentlich schon installiert haben denke ich. Den PC habe ich vor 4 Wochen erst gekauft und in Lenovo Vantage wird mir angezeigt, dass ich auf dem neusten Stand bin.

Eine blöde Frage: Wie bzw. wo kann ich denn nachgucken, ob ich diesen oben genannten Treiber auch wirklich installiert habe?

 

TJ1904
Blue Screen Again
Beiträge: 25
Registriert: ‎04-07-2019
Location: DE
Aufrufe: 3.312
Nachricht 5 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Ich habe übrigens auch noch geguckt, ob es helfen könnte in Firefox die Plugins zu deaktivieren. Leider hat auch das nicht geholfen. Anscheinend ist das ja aber kein Problem, welches mit Firefox zusammenhängt, da ich diese Probleme auch in Microsoft Edge habe.

Komisch ist nur, dass ich dieses Problem seit den Updates habe, die ich am 08.05.2019 gemacht habe. Dies waren folgende Updates:

 

1) BIOS Update (Utility & Bootable CD) for Windows 10 (64-bit) - ThinkPad E480, E580

1.32

06 May 2019

 

2) Lenovo SSD and HDD Firmware Update Tool - V.10.3010

 

3) Lenovo Power Management Driver - V.1.67.17.17

 

Diese Updates habe ich gemacht, weil mir dies in Lenovo Vantage so angezeigt bzw. empfohlen wurde.

 

Blotha
WWAN
Beiträge: 255
Registriert: ‎01-22-2016
Location: DE
Aufrufe: 3.244
Nachricht 6 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Ich hatte das Problem (weißer Rand oben im Vollbildmodus bei Youtube-Videos) auch kurz in der letzten Nacht. Ich wollte schon mit der Fehlersuche beginnen, aber - oh Wunder! - plötzlich war das Phänomen genauso schnell wieder verschwunden, wie es gekommen war.

 

Unterwegs war ich auf Youtube mit dem aktuellen Firefox x64, Version 66.0.5. Irgendwelche Updates wurden im zugrunde liegenden Zeitraum keine installiert (außer Windows Defender). Ich vermute einen Fehler bei Youtube (Google) selbst.

 

Nachtrag: Gerade ist der Fehler mit dem weißen oberen  Rand im Vollbildmodus wieder aufgetreten, sowohl beim Edge als auch beim Firefox. Aber nur sporadisch, nicht immer. Meist half es, beim selben Youtube-Video ein paar Mal zwischen Normal- und Vollbildmodus hin- und herzuwechseln, um den weißen Streifen im Vollbildmodus verschwinden zu lassen.

 

Nachtrag 2: Bereits am 08.05.2019 wurde über den Microsoft Store bei mir folgendes Update installliert. Vllt. hängt es damit zusammen?

Installation erfolgreich: Das folgende Update wurde installiert. 9N4WGH0Z6VHQ-Microsoft.HEVCVideoExtension

 

[aus Protokoll Zuverlässigkeitsverlauf]

TJ1904
Blue Screen Again
Beiträge: 25
Registriert: ‎04-07-2019
Location: DE
Aufrufe: 2.882
Nachricht 7 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Vielen Dank für deine Antwort Blotha.

Bei mir ist das Problem leider immer noch vorhanden Smiley (traurig)

Hast du es irgendwie in den Griff kriegen können?

LG, Tim

TJ1904
Blue Screen Again
Beiträge: 25
Registriert: ‎04-07-2019
Location: DE
Aufrufe: 2.880
Nachricht 8 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Habe auch wirklich keine Ahnung mehr woran es liegen könnte. Mal erscheinen die weißen Ränder, mal erscheinen sie nicht. Eine Regelmäßigkeit ist nicht erkennbar...

"Microsoft Store" sagt mir garnichts, muss man sich da irgendwo anmelden? Sorry falls die Frage doof ist, ich kenne mich nicht so gut aus.

Könnte es auch ein Fehler an meinem PC sein, so dass ich den zurückschicken muss? Oder meint ihr, dass sich das Problem irgendwie beheben lässt?

Mein Rückgaberecht läuft nämlich am 16.04.2019 ab..

 

Blotha
WWAN
Beiträge: 255
Registriert: ‎01-22-2016
Location: DE
Aufrufe: 2.825
Nachricht 9 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)


@TJ1904  schrieb:.

Könnte es auch ein Fehler an meinem PC sein, so dass ich den zurückschicken muss?

 


Nein, ganz sicher handelt es sich in diesem Kontext um keinen Hardwarefehler an deinem PC!

 

Denn bei meinem bestens funktionierenden Laptop tritt das Problem auch unter dem Edge und Firefox auf. Beim Internet Explorer dagegen bei erstmaligen Tests vorhin nicht (kann aber auch Zufall sein, keine Ahnung). Auf anderen Webseiten als Youtube fielen mir beim Vollbildmodus keine derartigen Fehler auf.

 

Ein Hausbewohner konnte mir das störende Phänomen am letzten Samstag auch bestätigen. Er nutzt den Edge standardmäßig als Browser. Seine Windows-10-Version ist 1809, ich nutze schon die 1903.

 

Ciao, Blotha

CookieClassiC
Paper Tape
Beiträge: 5
Registriert: ‎05-13-2019
Location: DE
Aufrufe: 2.703
Nachricht 10 von 27

Betreff: Probleme Youtube Vollbildmodus (Weißer Rand)

Hallo, ich klinke mich auch mal schnell hier ein. Hab heute einen nicht Lenovo Laptop installiert und wurde beim Grafik/youtube-Test ebenfalls mit deinem Problem gestraft. So suchte ich sogar schon in Englisch nach diesem Problem bis ich irgendwann, nach Stunden auf diesen Fred traf. Auch bei meinen anderen Computern tritt dieses Phänomen auf. Das problem liegt also, ``oh Schweiss von der Stirn wisch´´ nicht am Browser, BS, Treiber oder gar an der Hardware, sondern bei youtube, bzw. den entsprechenden Playern.
Don't panic

Lieben Gruß von meinem Konkurrenzdell, bzw. dem frisch installierten und vor allem nicht fehlerhaften Sony (-:

Cookie C.

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr

Autoren, für die die meisten Kudos vergeben wurden