Showing results for 
Search instead for 
Did you mean: 
Paper Tape
Posts: 3
Registered: ‎08-13-2017
Location: AU
Views: 1,479
Message 1 of 3

Lenovo N24 PXE-E16 SCCM 2016

Hi There I've read the other threads on this PXE error but have yet to find a solution


PXE-E16 No Boot Offer Received


These are new machines we're looking to introduce into our environment have not been able to successfully build at all.


I've updated to the latest BIOS that I can find for the Lenovo N24 Winbook

BIOS Version 6HCN15WW


Tried the Lenovo Usb 2.0 to Ethernet adapter U2L 100P-Y1

Tried the Lenovo Usb 3.0 to Ethernet adapter  RTL8153

Tried The Simplecom USB 3.0 to Ethernet 4088153RY

Using IP Helpers

All other machine type builds work fine with same adapters.

Using UFEI

Oddly not able to start a legacy PXE boot at all just doesn't any usb adapters when legacy boot option is selected. As soon as UFEI is enabled the adapaters are seen by the BIOS.


1606 SCCM Environment (Using Exclude Reg Key for USB adapters but have also tried creating the computer objects with the MAC)

1607 WIM

Trying to build to Win10 MOE



Client lookup reply: <ClientIDReply><Identification Unknown="0" ItemKey="16783273" ServerName=""><Machine><ClientID/><NetbiosName/></Machine></Identification></ClientIDReply>
	SMSPXE	14/08/2017 11:25:30 AM	340 (0x0154)
3C:18:A0:0C:03:7F, F8597137-F636-2017-0617-165601000000: device is in the database.	SMSPXE	14/08/2017 11:25:30 AM	340 (0x0154)
Request using architecture 9.	SMSPXE	14/08/2017 11:25:31 AM	340 (0x0154)
Client boot action reply: <ClientIDReply><Identification Unknown="0" ItemKey="16783273" ServerName=""><Machine><ClientID>GUID:49B31FB1-ABAE-4355-AE89-6CF7B5BE234B</ClientID><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="NC02001D" OfferIDTime="21/10/2016 3:58:00 PM" PkgID="NC00005C" PackageVersion="" PackagePath="$/NC000045" BootImageID="NC000045" Mandatory="1"/></ClientIDReply>
	SMSPXE	14/08/2017 11:25:31 AM	340 (0x0154)
3C:18:A0:0C:03:7F, F8597137-F636-2017-0617-165601000000: using advertisement NC02001D	SMSPXE	14/08/2017 11:25:31 AM	340 (0x0154)

Hits the DP in the log but still get the PXE-E16 Error

Target machine gets a vaild IP from DHCP


Not sure where to go from here hence post


Thanks for any assitance.

Paper Tape
Posts: 3
Registered: ‎08-13-2017
Location: AU
Views: 1,418
Message 2 of 3

Re: Lenovo N24 PXE-E16 SCCM 2016

Would anyone know why the BIOS doesn't even try with Legacy Boot option selected?


I'm trying with two a lenovo branded usb 2.0 and usb 3.0  ethernet adapaters.


Just doens't even bring up the legacy pxe boot screen to try and hit a pxe server.


Super frustrating piece of kit at the moment.

Paper Tape
Posts: 3
Registered: ‎08-13-2017
Location: AU
Views: 1,366
Message 3 of 3

Re: Lenovo N24 PXE-E16 SCCM 2016

Hi Just an update, Lenovo have provided and option as a work around, If you have the SCCM DP and the target client on the same VLAN it will build. I've tested this in our test environment and confirmed a successful test build. But it's no good for our production. Apparently there will be a bios update for these devices published to resolve this issue.

Check out current deals!

Shop current deals

Top Kudoed Authors