English Community

Datacenter StorageEnterprise Storage
All Forum Topics
Options

1 Posts

03-09-2020

United Kingdom of Great Britain and Northern Ireland

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎03-09-2020
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 10
  • Message 1 of 2

ix2-200 has gone AWOL

2020-03-09, 12:17 PM

My ix2-200 (originally Iomega) has suddenly gone off-line. It has been working reliably for 10 years or so, but now will not respond to pings, nor register in my arp table (shows as "incomplete"). Is there a way to boot from a thumb drive so I can see what's going on? I'm a Linux admin (though Fedora rather than Debian used on this unit).

Reply
Options

18 Posts

02-01-2020

United States of America

19 Signins

175 Page Views

  • Posts: 18
  • Registered: ‎02-01-2020
  • Location: United States of America
  • Views: 175
  • Message 2 of 2

Re:ix2-200 has gone AWOL

2020-03-12, 1:24 AM

Hi pocal,

 

Normally, if the system was still working, I would've suggested for you to enable the support services via support.html (or diagnostics.html depending on the system) hidden page to access your NAS via SSH afterwards.

 

Now, I'm far from being at expert at this but if you have a USB to TTL (3.3v) adapter, I believe you could monitor it's booting progress via a JTAG that's on the board, if I recall correctly (I had an IX2-200 a few years ago).Iomega used Marvell U-boot systems to start up and with that, you would be able to see what's happening when the device boots up.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms