cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rendane
What's DOS?
Posts: 10
Registered: ‎06-25-2011
Views: 259
Message 1 of 20

has a problem after reset factory....:(

my cell phone(flipout MB511) has a problem after  reset factory, when it is connected to laptop(or any PC) via USB connection, the  laptop couldn't diagnose it. could any one help me what i do?
thanks
Moto Sr Moderator
Moto Sr Moderator
Posts: 4,645
Registered: ‎06-18-2010
Location: US
Views: 259
Message 2 of 20

Re: has a problem after reset factory....:(

Welcome to the Forum.

Did you install the drivers?

http://www.motorola.com/consumers/v/index.jsp?vgnextoid=bda09ec8009a0210VgnVCM1000008806b00aRCRD

There are 2 different drivers listed on this page, one is for normal use, this is what you want.  The other is for charging the phone.

Thanks,

J

rendane
What's DOS?
Posts: 10
Registered: ‎06-25-2011
Views: 259
Message 3 of 20

Re: has a problem after reset factory....:(

Thank you

yes,drivers inestalled

cell phone it dosen't start up

this is the pic after it start up

Moto Sr Moderator
Moto Sr Moderator
Posts: 4,645
Registered: ‎06-18-2010
Location: US
Views: 259
Message 4 of 20

Re: has a problem after reset factory....:(

rendane wrote:

Thank you

yes,drivers inestalled

cell phone it dosen't start up

this is the pic after it start up

So, are you saying that the phone will not boot past the screen that you show in the above photo?  Has it ever?

Thanks,

J

rendane
What's DOS?
Posts: 10
Registered: ‎06-25-2011
Views: 259
Message 5 of 20

Re: has a problem after reset factory....:(

yes,Exactly

Moto Sr Moderator
Moto Sr Moderator
Posts: 4,645
Registered: ‎06-18-2010
Location: US
Views: 259
Message 6 of 20

Re: has a problem after reset factory....:(

Sorry for the delay.  Have you made any progress on this problem?

Thanks,

J

rendane
What's DOS?
Posts: 10
Registered: ‎06-25-2011
Views: 259
Message 7 of 20

Re: has a problem after reset factory....:(

you are welcome,

No,

Moto Sr Moderator
Moto Sr Moderator
Posts: 4,645
Registered: ‎06-18-2010
Location: US
Views: 259
Message 8 of 20

Re: has a problem after reset factory....:(

Turn off the phone.

  • •· Turn off the phone.
  • •· Press and hold the X key, then turn the phone back on using  the Lock / Power key.
  • Note: Continue to hold down the LETTER X key until you see the  phone go into recovery mode (screen with Android robot, Triangle, and  exclamation mark).
  • •· Press the Lock / Power key once more to access the  Android System Recovery Utility screen.
  • •· Use the Volume Down, Left Arrow key, or  the BACKTRACK to highlight wipe data/factory  reset.
  • •· Press the Return key.
  • •· Use the Volume Down, Left Arrow key, or  the BACKTRACK to highlight Yes -- delete all user  data.
  • •· Press the Return key to master reset and wipe all data.
  • •· When finished, you will be taken back to the Android System Recovery  Utility screen.
  • •· Confirm reboot system now is highlighted, then press  the Return key.
  • •· The device will power cycle, and then begin the normal boot up process.

Thanks,

J

rendane
What's DOS?
Posts: 10
Registered: ‎06-25-2011
Views: 259
Message 9 of 20

Re: has a problem after reset factory....:(

I got it

but,The problem is not resolved

Moto Sr Moderator
Moto Sr Moderator
Posts: 27,651
Registered: ‎02-02-2016
Location: US
Views: 259
Message 10 of 20

Re: has a problem after reset factory....:(

Have you installed any software on the phone recently? Changed any settings? You could try removing SIM and SD card.

If it is stuck at the Moto logo you may have to send it in for service?


* Search box is your friend * I don't respond to PM if question belongs in forum