Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Special Interest DiscussionsFeedback on the support site
All Forum Topics
Options

9 Posts

07-27-2017

United States of America

20 Signins

271 Page Views

  • Posts: 9
  • Registered: ‎07-27-2017
  • Location: United States of America
  • Views: 271
  • Message 1 of 2

Login.ID issues/ now I have two

2017-07-27, 16:40 PM

I created a Lenovo ID last night under the user name rwortman for use on the Motorola forum  When I tried to log in today to reply to a post, I got an error saying the username was invalid.  When I then tried to log in using the email address I used for the initial lenovo id, it wanted a username to link to.  When I put in rwortman it said that account was already linked.  I had to pick a new username and new email address because the other two were in use by the username that I can't login under because is it "invalid".  So now I have a new username and another account I can't access?

Reply
Options

14 Posts

08-02-2017

United Kingdom of Great Britain and Northern Ireland

70 Signins

356 Page Views

  • Posts: 14
  • Registered: ‎08-02-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 356
  • Message 2 of 2

Re: Login.ID issues/ now I have two

2017-08-08, 22:38 PM
I just had exactly the same when trying to use my previous username.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms