Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Lenovo Notebooks und ConvertiblesLenovo IdeaPad 100, 300, 500, 700, Flex und Yoga Notebooks
All Forum Topics
Option

5 Beiträge

02-15-2021

Germany

5 Anmeldungen

35 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎02-15-2021
  • Standort: Germany
  • Ansichten: 35
  • Message 1 of 2

Tastatur spinnt: Fehlersuche

2021-03-26, 9:03 AM

Hi zusammen,

 

die Historie meines S740:

bei mir wurde letztens das Mainboard aufgrund eines Defekts ausgetauscht, alles funktionierte wieder.

Leider war danach ein Gewinde kaputt, daher sollte das entsprechende Teil auch noch ausgetauscht werden, die Tastatur mit dem anliegenden Body wurde ausgetauscht.

Danach ging das Chaos los. Die Tastatur bekam noch Strom, aber die meisten Tasten waren ohne Funktion, einige funktionierten, aber beim "s" kommt jetzt ein "p" 6-7 anderen Tasten kommen jetzt auch andere Buchstaben oder wird die Lautstärke verändert (beim "h").

Daraufhin wurde nochmal eine neue Tastatur bestellt und später eingebaut. Der gleiche Fehler trat immernoch auf. Daraufhin wurde ein neues Mainboard und eine neue Tastatur bestellt und eingebaut. Das Problem tritt weiterhin auf. 

Die Belegung ist auch im BIOS identisch, schließt man eine Tastatur per USB an, dann funktioniert diese aber wie gewohnt und da die interne Tastatur auch im Geräte-Manger angezeigt wird, hätte ich erstmal ein Software-seitiges Problem ausgeschlossen. 

 

Ich hab keine Ideen mehr, was das Problem verursachen könnte, die bisher immer sehr kompetenten Techniker können sich (glaube ich) inzwischen auch nicht mehr einen Reim daraus machen. Hat hier vllt. jemand eine Idee?

 

Ich danke euch vorab,

Sbi

Antwort
Option

10982 Beiträge

08-17-2015

Slovakia

26847 Anmeldungen

587520 Page Ansichten

  • Beiträge: 10982
  • Eingetragen: ‎08-17-2015
  • Standort: Slovakia
  • Ansichten: 587520
  • Message 2 of 2

Re:Tastatur spinnt: Fehlersuche

2021-03-26, 16:43 PM

Hallo Sbi,

 

da bin ich aber wirklich überfragt. Der Mainboard-Tausch mit dem Wechsel des Upper-Covers sollte so ein Symptom auf jeden Fall beheben. Ich kann mir leider nicht erklären, wieso es auch nach der Reparatur der beiden Bauteile weiterhin zu dem gleichen Symptom kommt. Ich befürchte, dass sich dies erneut unser Service anschauen müsste um mehr in dem Zusammenhang herauszufinden.

 

Freundliche Grüße,

 

Juraj
German, Czech & Slovak Community Lead


EN : Welcome to the Community! Have you already participated in the forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_
Communities: English Deutsch Español Portugues Русскоязычное Česká Slovenská Українська Moto English
_

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen