English Community

IntroductionForum Housekeeping
All Forum Topics
Options

3 Posts

09-06-2014

Pacific NW

9 Signins

146 Page Views

  • Posts: 3
  • Registered: ‎09-06-2014
  • Location: Pacific NW
  • Views: 146
  • Message 1 of 3

Forum functionality feedback

2014-09-06, 23:30 PM

I have not been able to find a feedback link for the forum software.

 

The software seems to violate some common practices.

 

I am unable to get LastPass (a widely used ID/password utility) to work for entering ID and password. This is unusual. Pretty much every site I have joined (hundreds) has allowed this to operate normally.

 

When entering text like this, my spelling chacker will not function. This may be a settings issue, but also fairly uncommon.

Solved! See the solution
Reply
Options

3965 Posts

11-20-2007

US

23520 Signins

803285 Page Views

  • Posts: 3965
  • Registered: ‎11-20-2007
  • Location: US
  • Views: 803285
  • Message 2 of 3

Re: Forum functionality feedback

2014-09-07, 17:05 PM
Lenovo's forum runs on Lithium Tech's platform and servers, so I don't think there's anything we could do about Lastpass not working.

Re spellcheck, there is a spellcheck function if you use the reply button rather than the quick reply.

keep-calm-it-s-a-thinkpad-sm2.jpg

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane
nonnymouselenovoff1.gif

2015 X1 Carbon, ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I AM one of those crazy ThinkPad zealots!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

I am not a Lenovo employee

0 person found this solution to be helpful.

This helped me too

Reply
Options

Re: Forum functionality feedback

2018-04-02, 9:53 AM

The forum also has the following issues:

- pasting passwords into the login password field is not possible neither in desktop nor mobile browsers

- passwords over 20 character are accepted, but when loggin in the system says "invalid password" without any explanations

- you need to constantly sign in again when you reply to a post

- there is no option to create a post which kind of defies the purpose of a forum in my opinion

- quite confusing layout and design - nowhere near as user friendly and straight forward as ComputerBase etc.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete