English Community

IntroductionForum Housekeeping
All Forum Topics
Options

463 Posts

01-22-2008

US

4061 Signins

22735 Page Views

  • Posts: 463
  • Registered: ‎01-22-2008
  • Location: US
  • Views: 22735
  • Message 1 of 3

Getting "Illegal HTML" messages when trying to post?

2008-06-21, 0:35 AM
I recently installed SuperAdBlocker, an anti-malware and popup blocker. The program works as promised and quite well. Some time after the installation I tried to post an item to the T6x board. I could not post and the Lithium software that powers the board returned a message in red letters that the post contained illegal HTML code. I tried writing the post in Notepad and then copying and pasting it into the message but still got the red warning.
 
I began a trouble shooting tree and someplace down the trunk I got to "What's different since you last tried this?". Well the only thing different was the new popup blocker. I tried a new post and got the same result. Then I added http://forums.lenovo.com to the "safe list" in SuperAdBlocker and the problem went away.
 
I don't know why, probably because I don't understand the underpinnings of Lithium, but the solution worked and I figured I should share it in case others encounter this problem
Solved! See the solution
Reply
Options

3965 Posts

11-20-2007

US

23520 Signins

803285 Page Views

  • Posts: 3965
  • Registered: ‎11-20-2007
  • Location: US
  • Views: 803285
  • Message 2 of 3

Re: Getting "Illegal HTML" messages when trying to post?

2008-06-21, 1:28 AM
Thanks for coming back and sharing that tip to help others!

keep-calm-it-s-a-thinkpad-sm2.jpg

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane
nonnymouselenovoff1.gif

2015 X1 Carbon, ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I AM one of those crazy ThinkPad zealots!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

I am not a Lenovo employee

0 person found this solution to be helpful.

This helped me too

Reply
Options

44 Posts

06-25-2008

USA

87 Signins

2336 Page Views

  • Posts: 44
  • Registered: ‎06-25-2008
  • Location: USA
  • Views: 2336
  • Message 3 of 3

Re: Getting "Illegal HTML" messages when trying to post?

2008-07-06, 8:48 AM
I've got that same illegal HTML thing, and I'm on linux on firefox.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete