Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

IntroductionForum Housekeeping
All Forum Topics
Options

648 Posts

07-20-2009

United States of America

6226 Signins

23932 Page Views

  • Posts: 648
  • Registered: ‎07-20-2009
  • Location: United States of America
  • Views: 23932
  • Message 31 of 47

Re:New Forum Community Feedback/Issues

2020-02-25, 20:14 PM

Another issue: when starting a reply from page 2 of a thread, hitting 'Submit' then loads page 1 of the thread, so the user doesn't see his/her post. 

 

Instead: please load to the appropriate thread page, scrolled to the plsition oocation of the new post. 

Reply
Options

648 Posts

07-20-2009

United States of America

6226 Signins

23932 Page Views

  • Posts: 648
  • Registered: ‎07-20-2009
  • Location: United States of America
  • Views: 23932
  • Message 32 of 47

Re:New Forum Community Feedback/Issues

2020-02-25, 20:18 PM

Very interesting, if you hit submit right after an edit, you end up with a post which is a mangled version of the before and after edit state. Impressive/scary bug...

 

From the above post, the text was

"scrolled to the location of the new post" which I edited to

"scrolled to the position of the new post" which the forum software turned into

"scrolled to the plsition oocation of the new post."

 

That's not quite what I meant!

 

(waiting to hit submit for 1.... 2.... 3....)

 

Update: I had only bolded the word 'location' above, but the editor decided that line should be bold from that point to the end of the line. Lots of glitches in the editor.  

Reply
Options

12994 Posts

06-06-2011

Russian Federation

17965 Signins

178680 Page Views

  • Posts: 12994
  • Registered: ‎06-06-2011
  • Location: Russian Federation
  • Views: 178680
  • Message 33 of 47

Re:New Forum Community Feedback/Issues

2020-02-25, 21:40 PM

I'd upvote/kudo your post if I knew where that option went.  :)  I don't see it on the desktop version of the forum. 

 

Thanks )

New kudo icon - big finger up - is placed to the right of the button "Accept as solution" 

 

 

Instead: please load to the appropriate thread page, scrolled to the plsition oocation of the new post. 

 

I'm sure this behavior should be fixed, many members noted that.

 

The editor is imperfect, I agree



x220 • Gobi 2000 3g | hdd, msata ssd, wwan, wifi, gps -- unique config
ThinkPad 25 Special Anniversary Edition. #Retro. Signed by D.Hill
T470p | X1 Carbon Gen3 | Miix 2 10" | Yoga Tablet 2-1050F (Android) + BT Keyboard
ThinkPad Stack • 2.4/5 Wireless Router, HDD 1 TB, BT Speaker, Power Bank, Mobile Projector

Do it well, worse becomes itself

Communities:   English    Deutsche    Español    Portugues    Русскоязычное    Česká    Slovenská    Українська   Moto English

Reply
Options

648 Posts

07-20-2009

United States of America

6226 Signins

23932 Page Views

  • Posts: 648
  • Registered: ‎07-20-2009
  • Location: United States of America
  • Views: 23932
  • Message 34 of 47

Re:New Forum Community Feedback/Issues

2020-02-26, 16:45 PM

I don't see the 'accept as solution' since I didn't start this thread, but apart from that, I have seen the new thumbs up icon before, but right now I'm not seeing it anywhere on the page. This is with all ad blockers off, in Edge Chromium. I do have a hosts list active, so there's a small chance that you pull the icon from a blocked IP address.  

Reply
Options

177 Posts

02-04-2018

Russian Federation

1990 Signins

7973 Page Views

  • Posts: 177
  • Registered: ‎02-04-2018
  • Location: Russian Federation
  • Views: 7973
  • Message 35 of 47

Re:New Forum Community Feedback/Issues

2020-02-28, 8:35 AM

I noticed that my old avatar is gone. I tried to upload the new one, but it looked buggy. I uploaded a new different avatar, but I couldn't see any changes. Just the first buggy picture.

____________________________
ThinkPad x270 (20HN0069RT)
Reply
Options

36 Posts

06-03-2013

Norway

371 Signins

2487 Page Views

  • Posts: 36
  • Registered: ‎06-03-2013
  • Location: Norway
  • Views: 2487
  • Message 36 of 47

Re:New Forum Community Feedback/Issues

2020-03-03, 11:37 AM

Please make the title field longer, so it’s possible to read more of the subject matter.

 

No point using all that space for Views/New/Comments. Understanding what a thread is about is a little more important.

 

 

 

 

Reply
Options

103 Posts

04-20-2016

Singapore

171 Signins

963 Page Views

  • Posts: 103
  • Registered: ‎04-20-2016
  • Location: Singapore
  • Views: 963
  • Message 37 of 47

Re:New Forum Community Feedback/Issues

2020-03-05, 7:12 AM

I can't find any more relevant forum; cannot seem to post to the [Welcome & FAQ] forum due to "Group denied" error.

 

Anyway, I noticed with the recent forum engine change, I am not subscribed to threads I posted. Have to manually subscribe to my own first post. I don't believe this is supposed to be normal behaviour?

.

.

 

Admin note: post merged, in subject edited

Reply
Options

2648 Posts

04-17-2014

United States of America

3581 Signins

44295 Page Views

  • Posts: 2648
  • Registered: ‎04-17-2014
  • Location: United States of America
  • Views: 44295
  • Message 38 of 47

Re:New Forum Community Feedback/Issues

2020-03-08, 16:52 PM

Not sure if it's just me, but I'm not getting email notifications on updates to subscribed posts.  Checked my spam folder and notification settings, all seems a-okay...


Regards,
Eric Xu

I'm a Lenovo forums advocate. I'm a volunteer; I don't work for Lenovo.

Did someone help you today? Press the thumbs up to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an Accepted Solution!


Please read the Community Guidelines before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

Please do not PM me for individual requests... please post to the forums instead :)

Lenovo Forums have transitioned to a new platform. The team is working hard to bring new features and make the forums better than it was before!

The 'Search' function is currently down. In the interim, please get help through browser searches.

Please ensure the option 'Subscribe me automatically to all discussions I have participated in' is enabled under your forum settings. That way, you'll be notified if anyone replies to your thread!

Communities:    Moto English     English     Deutsche     Español     Portugues     Русскоязычное     Česká     Slovenská     Українська   


Reply
Options

3 Posts

03-04-2020

United States of America

3 Signins

60 Page Views

  • Posts: 3
  • Registered: ‎03-04-2020
  • Location: United States of America
  • Views: 60
  • Message 39 of 47

Re:New Forum Community Feedback/Issues

2020-03-11, 12:37 PM

Please bring back RSS feature. 

Reply
Options

3 Posts

03-04-2020

United States of America

3 Signins

60 Page Views

  • Posts: 3
  • Registered: ‎03-04-2020
  • Location: United States of America
  • Views: 60
  • Message 40 of 47

Re:New Forum Community Feedback/Issues

2020-03-11, 12:38 PM

Not sure if it's just me, but I'm not getting email notifications on updates to subscribed posts.  Checked my spam folder and notification settings, all seems a-okay

 

Same here, no emails for subscribed posts.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms