English Community

Gaming – Lenovo LegionGaming Desktops
All Forum Topics
Options

1 Posts

07-02-2020

US

4 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎07-02-2020
  • Location: US
  • Views: 15
  • Message 1 of 5

From Cold Boot, My T730 Goes into Endless Loop, Re-booting Every 10 Seconds

2020-07-02, 14:17 PM

From Cold Boot, My T730 Goes into Endless Loop, Re-booting Every 10 Seconds. It continues this action until I pull the power plug, press the "ON" button for 15 seconds, and then reconnect power and press ON again, after which the computer functions normally----until the next time I turn off power and start from a cold boot again. So, my current solution is to leave power ON all the time. However, I would rather turn it off at the end of the day.  (NOTE: Anti-virus programs do NOT pick up anything wrong)

 

Does anyone have an idea what causes this problem and how I can fix it?

 

Docbard

Reply
Options

35 Posts

05-08-2020

US

28 Signins

300 Page Views

  • Posts: 35
  • Registered: ‎05-08-2020
  • Location: US
  • Views: 300
  • Message 2 of 5

Re:From Cold Boot, My T730 Goes into Endless Loop, Re-booting Every 10 Seconds

2020-07-08, 23:51 PM
Yeah, return that brick.
Reply
Options

7308 Posts

08-17-2015

SK

26476 Signins

556224 Page Views

  • Posts: 7308
  • Registered: ‎08-17-2015
  • Location: SK
  • Views: 556224
  • Message 3 of 5

Re:From Cold Boot, My T730 Goes into Endless Loop, Re-booting Every 10 Seconds

2020-07-09, 19:23 PM

Hello Docbard,

 

it sounds like a hardware fault on the power supply. I would advise getting in touch with our service to have the system checked and repaired if necessary. If possible, let us please know how it all went.

 

Regards,

 

Juraj
German, Czech & Slovak Community Lead


DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_

Reply
Options

18 Posts

05-31-2020

CA

27 Signins

215 Page Views

  • Posts: 18
  • Registered: ‎05-31-2020
  • Location: CA
  • Views: 215
  • Message 4 of 5

Re:From Cold Boot, My T730 Goes into Endless Loop, Re-booting Every 10 Seconds

2020-09-04, 19:32 PM

Did you find a solution to your issue? I'm having a similar issue--my pc reboots after cold boot. I think this is an underpowered PSU issue.....

Reply
Options

7308 Posts

08-17-2015

SK

26476 Signins

556224 Page Views

  • Posts: 7308
  • Registered: ‎08-17-2015
  • Location: SK
  • Views: 556224
  • Message 5 of 5

Re:From Cold Boot, My T730 Goes into Endless Loop, Re-booting Every 10 Seconds

2020-09-05, 18:38 PM

Hi Deeniedoo,

even if the PSU wasn't underpowered, it's very likely that there is some hardware fault on the PSU. I would advise the same as above, to have the machine checked by service to get the issue fixed.

Best regards,

 

Juraj
German, Czech & Slovak Community Lead


DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete