English Community

Gaming – Lenovo LegionGaming Desktops
All Forum Topics
Options

3 Posts

06-11-2016

UK

3 Signins

37 Page Views

  • Posts: 3
  • Registered: ‎06-11-2016
  • Location: UK
  • Views: 37
  • Message 1 of 3

Lenovo Y700 Ethernet connection overriden by wifi

2016-06-11, 15:37 PM

Hi,

 

I've just purchase a Lenovo Y700. I'd prefer to connect via ethernet to the business centre lan than via wifi.

 

Unfortunately, when I switch the Y700 on, the ethernet connection lights flash for a few seconds, then a small red light below and to the left of the ethernet connector starts flashing and I seem to get forced over to wifi.

 

If I go into network settings and disable the wifi, I still can't get the system to recognise the ethernet cable's plugged in.

 

I've tested the cable and the lan socket on another PC. Both work.

 

What do I need to do to fix this?

Reply
Options

1453 Posts

06-08-2013

BE

1999 Signins

20048 Page Views

  • Posts: 1453
  • Registered: ‎06-08-2013
  • Location: BE
  • Views: 20048
  • Message 2 of 3

Re: Lenovo Y700 Ethernet connection overriden by wifi

2016-06-11, 18:06 PM
Are you getting an IP assigned from your router? Verify the IP settings are correct.

Kind regards,

Jonas Hendrickx

Lenovo Insider, Windows Insider MVP

 

Using Browser Search to find your answers in Lenovo and Moto Community

Looking to buy a Lenovo machine? Find your country

Belgium | Canada | Finland | France | Germany | Netherlands | Sweden | U.K. | U.S.A.

Reply
Options

3 Posts

06-11-2016

UK

3 Signins

37 Page Views

  • Posts: 3
  • Registered: ‎06-11-2016
  • Location: UK
  • Views: 37
  • Message 3 of 3

Re: Lenovo Y700 Ethernet connection overriden by wifi

2016-06-12, 11:00 AM

Hi,

 

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\Users\being>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : DESKTOP-FH8K6R5
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : router7f4140.com

Ethernet adapter Ethernet:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : F4-4D-30-14-33-53
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Physical Address. . . . . . . . . : 32-52-CB-6A-9B-B3
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

   Connection-specific DNS Suffix  . : router7f4140.com
   Description . . . . . . . . . . . : Qualcomm Atheros QCA61x4 Wireless Network Adapter
   Physical Address. . . . . . . . . : 30-52-CB-6A-9B-B3
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::f9a1:6f7a:abac:a2c%6(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.10.177(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 11 June 2016 16:17:06
   Lease Expires . . . . . . . . . . : 13 June 2016 11:47:02
   Default Gateway . . . . . . . . . : 192.168.10.1
   DHCP Server . . . . . . . . . . . : 192.168.10.1
   DHCPv6 IAID . . . . . . . . . . . : 87053003
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-E7-9F-FF-F4-4D-30-14-33-53
   DNS Servers . . . . . . . . . . . : 194.168.4.100
                                       194.168.8.100
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 30-52-CB-6A-9B-B4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.router7f4140.com:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : router7f4140.com
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:10c1:21e7:2a95:5bb1(Preferred)
   Link-local IPv6 Address . . . . . : fe80::10c1:21e7:2a95:5bb1%2(Preferred)
   Default Gateway . . . . . . . . . : ::
   DHCPv6 IAID . . . . . . . . . . . : 369098752
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-E7-9F-FF-F4-4D-30-14-33-53
   NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\being>

 

 

Ethernet adaptor is showing Media Disconnected.

 

I've tried setting Wired Autoconfig to automatic and rebooting. Still doesn't work.

 

What could be causing the lights to flash as the PC powers up, then switch off?

 

I don't have access to the business centre router. All our laptops work fine using the business centre LAN, so it's not the LAN router configuration that's the issue here. The cables have been checked, they work fine with the laptops.

 

It's this PC, but I have no idea what else to do.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete