English Community

Gaming – Lenovo LegionGaming Desktops
All Forum Topics
Options

2 Posts

05-03-2016

UK

2 Signins

23 Page Views

  • Posts: 2
  • Registered: ‎05-03-2016
  • Location: UK
  • Views: 23
  • Message 1 of 3

Y700 34ISH not starting

2016-05-03, 13:11 PM

My Ideacentre has been working fine since I bought it a couple of months ago. Last night it went to sleep and this morning when I tried to wake it up, it wouldn't start up. When I touch the keyboard, or press the power button, the LEDs at the front of the box flash and the fans start spinning, and then everything dies. It looks like there's power for about half a second after which there's nothing. Does anyone have any suggestions on what might be wrong?

Reply
Options

11756 Posts

11-30-2015

PH

7061 Signins

741119 Page Views

  • Posts: 11756
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 741119
  • Message 2 of 3

Re: Y700 34ISH not starting

2016-05-06, 5:29 AM

Hi andrew104 , 

 

Welcome to the Commuity Forums.

 

Usually for probable power / post (power on self test) issue , start first with the power supply.

Plug in known good wall socket directly to isolate the power strip/ surge protector that may cause the issue . 

 

Unplug and press down the power button for 12 seconds to drain the statics ,

If same issue removing other connected device like printers , remove the harddrive and individually test the memory on each socket. Check if the fan is obstructed or if having a hard time to spin, 

Chek any loose connectors and any burnt marks/ bulging capacitors or anything unusual.

Reapply thermal paste and run without any add on graphics card (just using the motherboard built in graphics.

Any beeping noise without the RAM is an indication that motherboard is able to notice that a part is not connected.


If you need tools or skills to perform steps , best that you have it cheked with nearest service center. 

Otherwise you may use the hardware maintainance guide for the steps.

 

Update us how it would work best for you. 

Take time to review the steps. 

 

Regards

 



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

3 Posts

11-27-2009

Canada

15 Signins

200 Page Views

  • Posts: 3
  • Registered: ‎11-27-2009
  • Location: Canada
  • Views: 200
  • Message 3 of 3

Re: Y700 34ISH not starting

2016-05-11, 14:07 PM

I have the same issue on cold boot about half the time. The PC starts normally on 2nd try. I checked the internal hardware and connections and all seems fine. I disabled fast start in Windows 10. I disabled Enhanced  Power Saving Mode in BIOS. I disabled all start-up items in Task Manager. I updated all software and drivers. The problem still exists. My monitor is connected via Display Port. Any ideas?

 

If you solve your problem, please post your solution. Thank you.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete