English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

4 Posts

04-07-2016

US

5 Signins

46 Page Views

  • Posts: 4
  • Registered: ‎04-07-2016
  • Location: US
  • Views: 46
  • Message 1 of 6

1st day - New Y700. Error reported: Y700WVC007002-UL7YHJ error

2016-04-07, 20:01 PM

My brand new Y700 arrived today.  Opened the box, all set to enjoy it.  However, and after about 30 minutes, the "black screen" situation occurred.  When reviewing other boards, I see that other users may have encountered the very same problem with their new machine.   Disappointing from Lenovo.

 

I ran the Lenova diagnostic, which identifies the following problem:  Device - Intel HD Graphics 530.  The "result" code:  WVC007002 - UL7YHJ.

 

Apparently, the same Lenovo computer self-test identifies a Math Operations Test as a problem, too.

 

Understandably, I'm not a happy camper.  I'm not highly computer literate, either.  If someone knows how to assist me in correcting this problem, or even providing info to me about making direct contact with Lenovo to get a repair ticket going, please advise.  My Y-700 is identified as product "80NV", which as the I-7, 16GB Ram, NVIDIA GEFORCE GTX 960.

 

Thanks.  --  Larry.

 

 

Moderator comment: Email address(es) removed to defeat spambots.

Solved! See the solution
Reply
Options

11756 Posts

11-30-2015

PH

7061 Signins

741119 Page Views

  • Posts: 11756
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 741119
  • Message 2 of 6

Re: 1st day - New Y700. Error reported: Y700WVC007002-UL7YHJ error

2016-04-07, 20:44 PM

Hi LKinWISCONSIN , 

 

 

Welcome to the Community Forums. 

 

With result" code:  WVC007002 - UL7YHJ , points directly from the videocard and symptoms goes along with it as black display . 

 

This may happen on new sytems that may be fixed with drivers update from the support site for the latest version and better yet directly from the manufacturer of the device ( Intel / NVIDIA) and concommitant update on the Lenovo Solution Center itself if Windows automatic update failed to prompt for such .

 

Just the same , given the situation I would suggest you call in tech support for the error decoding since they would use their tool for the recommendation and fix. Likewise they can remotely get and install proper drivers and in other case , repair .

 

 English  24 hours a day 7 days/week
1-877-4-Lenovo, 1-877-453-6686
Schedule a Callback for faster support  

Chat support is also available 

 

If you would like to try a quick fix you can follow steps here on this thread for the same issue :

"go to device manager open display adapters then click on intel graphics hd 530 click on driver tab then

click update driver "

 

Update us how it goes. 

 

Regards 

 

** edit for additional links **



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

0 person found this solution to be helpful.

This helped me too

Reply
Options

4 Posts

04-07-2016

US

5 Signins

46 Page Views

  • Posts: 4
  • Registered: ‎04-07-2016
  • Location: US
  • Views: 46
  • Message 3 of 6

Re: 1st day - New Y700. Error reported: Y700WVC007002-UL7YHJ error

2016-04-08, 13:59 PM

Thank you, problem fixed by Lenovo on-line technician. 

Reply
Options

2445 Posts

03-09-2012

CA

5597 Signins

25336 Page Views

  • Posts: 2445
  • Registered: ‎03-09-2012
  • Location: CA
  • Views: 25336
  • Message 4 of 6

Re: 1st day - New Y700. Error reported: Y700WVC007002-UL7YHJ error

2016-04-08, 14:23 PM
Way to go.

That's why I post now and then to CALL for a resolution. They're working with problems day in and day out.

This is just Forum and certainly not a substitute for it. Enjoy now and I would make an image backup before even thinking about Windows 10 as you may have problems. Image to an external drive always!!
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Reply
Options

10 Posts

03-24-2015

US

27 Signins

266 Page Views

  • Posts: 10
  • Registered: ‎03-24-2015
  • Location: US
  • Views: 266
  • Message 5 of 6

Re: 1st day - New Y700. Error reported: Y700WVC007002-UL7YHJ error

2016-04-09, 19:11 PM

One of the more helpful posts I have seen. I just wanted some confirmation though, are you saying its best to get the intel and nivida drivers straight from intel and nivida?

Reply
Options

11756 Posts

11-30-2015

PH

7061 Signins

741119 Page Views

  • Posts: 11756
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 741119
  • Message 6 of 6

Re: 1st day - New Y700. Error reported: Y700WVC007002-UL7YHJ error

2016-04-10, 2:11 AM

Hi 151rum  , 

 

Greetings.

 

You can look at it this way.

If you are to use the pc set as is , no other features or applications (like just opening mail , simple seach in the net ) then the factory OEM set are the best default.

 

If you are to use additional applications , then additional features are offered from the basic sets directly from specific manufacturer that have more studies on their product .

 

Hope this helps answer the premise.

 

Regards



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete