English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

0 Posts

04-09-2020

ID

1 Signins

5 Page Views

  • Posts: 0
  • Registered: ‎04-09-2020
  • Location: ID
  • Views: 5
  • Message 1 of 2

HDD not detected after upgrading intel optane ssd to a new ssd

2020-04-09, 12:40 PM

I have a Lenovo Legion y530. Bought it around 1.5 years ago and noticed that performance slowed down recently. Figured out the culprit was the disk. Since its Optane+HDD, I had to figure out which one of those 2 were the problem. Turns out it was the Optane, I'm sure of this. So I bought a new m.2 NVME (Adata XPG 8200 Pro) and replaced the optane one. Operation went smoothly, could boot up and everything seems to work fine. That is until i noticed that my old 1 tb WD10SPZX is no longer detected in my disk management. I've tried pretty much everything, It's been 6 hours.

 

I appreciate any solutions, however if I happen to already done that already, I'll let you know in the comments. Thank you.

Reply
Options

44 Posts

09-07-2018

SA

91 Signins

774 Page Views

  • Posts: 44
  • Registered: ‎09-07-2018
  • Location: SA
  • Views: 774
  • Message 2 of 2

Re:HDD not detected after upgrading intel optane ssd to a new ssd

2020-04-09, 14:39 PM

I imagine this has something to do with Intel Rapid Storage Technology and properly disabling Intel Optane before removing the Intel Optane stick from your Y530. 

 

Hopefully, no data was lost on either storage devices: HDD and Intel Optane memory. 

 

if that's the case.You may need to reconnect the Intel Optane stick into your Y530. 

 

If you can open the IRST program, go to Intel Optane tab and disable the feature. 

 

If you can't access IRST, you can disable Intel Optane from BIOS. 

 

Alternatively, try this: 

 

https://www.youtube.com/watch?v=6LYgLNx_3hE

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save