English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

9 Posts

02-09-2019

Philippines

22 Signins

149 Page Views

  • Posts: 9
  • Registered: ‎02-09-2019
  • Location: Philippines
  • Views: 149
  • Message 1 of 4

Has anyone been able to fix the fan problem with the Legion Y530/Y7000?

2019-02-10, 11:26 AM

Has anyone been successful in fixing the fan problem with the Y530/Y7000? I'm about to buy the Y7000 but the only thing keeping me from buying it is the random fan problem that I keep hearing about everywhere with regards to these laptops. Supposedly, the fans ramp up randomly even when just doing small tasks like browsing the web. They just kick in randomly and spin the fans at full speed.

 

Has anyone been able to permanently fix this problem? And what did you do to remedy the problem? Did undervolting, underclocking, updating to latest bios, etc. fix the problem? 

Reply
Options

1350 Posts

05-01-2012

Israel

2198 Signins

23077 Page Views

  • Posts: 1350
  • Registered: ‎05-01-2012
  • Location: Israel
  • Views: 23077
  • Message 2 of 4

Re: Has anyone been able to fix the fan problem with the Legion Y530/Y7000?

2019-02-10, 17:03 PM

My Y530-15ICH is quiet as a mouse, no fan or any other noise.

Reply
Options

9 Posts

02-09-2019

Philippines

22 Signins

149 Page Views

  • Posts: 9
  • Registered: ‎02-09-2019
  • Location: Philippines
  • Views: 149
  • Message 3 of 4

Re: Has anyone been able to fix the fan problem with the Legion Y530/Y7000?

2019-02-11, 15:39 PM
That's good for you. I hope I don't get a bad unit out of the box. I just keep hearing about this same problem all the time and it is seriously keeping me from pulling the trigger on the Y7000.
Reply
Options

1 Posts

03-17-2019

United States of America

1 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎03-17-2019
  • Location: United States of America
  • Views: 20
  • Message 4 of 4

Re: Has anyone been able to fix the fan problem with the Legion Y530/Y7000?

2019-03-17, 5:26 AM

I bought a Y530 the other day. Had the fan problem. I undervolted and repaste and now it runs pretty cool. No more fan blasts while checking my email. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms