English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

3 Posts

04-01-2016

US

1 Signins

103 Page Views

  • Posts: 3
  • Registered: ‎04-01-2016
  • Location: US
  • Views: 103
  • Message 1 of 3

Hope the community can help with my Y700 with LSC fails on motherboard with result codes

2016-04-01, 23:44 PM

So what we have is the following;

Y700 Touch-15ISK Laptop (ideapad)

16GB RAM all else is stock

OS is Win 10 enterprise (all the latest MS patches)

All the latest drivers fresh from Lenovo's site, I checked for updates a number of times and installed when available.

BIOS version is: CDCN25WW

Office, AV and a few other mainstream apps.

I was using IE 11 as I did not want to be an early adopter of Edge. 

 

I started to experience some quirky, intermittent issues. IE shutting down, not coming out of sleep and I think there were even some BIOS changes I didn't make. Finally Lenovo Support Center (v3.2.004) popped a notification. So I ran all tests.  It came back as Hardware scan detected issues with Motherboard, the IRQ test Failed with a big red X. The result code is WMB01A010-UL7XEN. I call support and do my part in troubleshooting, I even let him take over and run my desktop, he witnessed the symptoms but could not find the result codes anywhere. He seemed to feel that was the tipping point, either find the error codes OR ONE TOUCH RESTORE and monitor for symptom reoccurrence.  My mouth went dry, palms started to sweat the dog sensing something wrong hid under the dining table and wet himself a little. The last support case had my computer of Lenovo hardware people for over two months, I lost work, had to refer out three projects and ended up buying a Mac as a stand-in machine (for the price the used Mac worked great).  I did not blowup, I simply asked that a supervisor contact me regarding this case.  Of course no one has contacted me since. The symptoms  have gotten worse.  I ran the full version of LSC and it reported the same fail and Result code. Then I got ahold of LSC Lite for a scan of the motherboard only it reports the same fail but a DIFFERENT Result code. The new Result Code is:WMB01F010-UL7YED  

 

I have searched the internets and checked the Lenovo forms, heck I even RTFM…sad to say nothing.

 

If anyone out there can help on this matter it would mean a few less sleepless nights and no further interruption of by income, No work, no pay.  

 

If the logs are needed I will make them available ASAP. 

 

Here's hoping some kind person will help!

Solved! See the solution
Reply
Options

3848 Posts

12-11-2015

US

4374 Signins

49332 Page Views

  • Posts: 3848
  • Registered: ‎12-11-2015
  • Location: US
  • Views: 49332
  • Message 2 of 3

Re: Hope the community can help with my Y700 with LSC fails on motherboard with result codes

2016-04-02, 1:27 AM

I am saddened that Lenovo Support cannot decrypt their own error codes.    I really wish they would publish a list, or at least some guidance on how to interpret them.

 

Can you open LSC, Click on Hardware Scan, select "See Last Results", and then click on the diskette icon/save log icon to save the log to a.html file?.    Once complete, either attach, or paste the pertinent section where the IRQ test fails in to a reply?

 

I have found that the Hardware Scan sometimes reports errors when there are none, but it would be interesting to see what it says in the report of your system.

 

There is a newer BIOS available, but I am of the option, if it ain't broke don't fix it when it comes to BIOS updates, as I have seen them go bad and brick the machine, so I would hold off on that for now.

 

Newly released BIOS

      Support models ideapad Y700-15ISK, Y700 Touch-15ISK, Y700-17ISK

      Software name CDCN30WW Version 30

      Operating Systems Microsoft Windows 10 64bit Windows 8.1 64bit (mini support)

      Updated Date 2016/01/31

 

What I would run the basics first, a full Virus Scan, a Checkdisk, and a Windows System File Check (SFC) scan  to make sure all the ducks are in a row firsts.

 

Checkdisk

  • Right Click on Start, select Command Prompt (Admin)
  • type chkdsk and press enter.

 

System File Check

  • Right Click on the Start Menu and select Command Prompt (Admin)

type:  sfc /scannow  and press enter

Note: Let the System File Check scan run until it completes. I usually appears to hang at about 20%, but just wait and it will eventually complete, but may take up to an hour to finish depending on the system.

Once it completes, it will give one of the following results:

  • "Windows Resource Protection did not find any integrity violations" (If you get this message, then system file corruption was likely not your problem)
  • "Windows Resource Protection found corrupt files and successfully repaired them Details are included in the CBS.Log %WinDir%\Logs\CBS\CBS.log" (If you get this message, then your problem might have been corrupted system files, and the problem may be fixed)
  • "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log %WinDir%\Logs\CBS\CBS.log" (If you get this message, see below on how to run DISM to fix a corrupt Windows Component Store, and then run the SFC scan again)

 

DISM

 

  • Make sure you are connected to the Internet, and close all programs
  • Right Click on the Start Menu and select Command Prompt (Admin)
  • Within the Administrator Command Prompt window, type:  Dism /Online /Cleanup-Image /RestoreHealth

Note: After running the DISM utility successfully, you must run the System File Checker again to fix any corrupted system files using the now updated Component Store.

 

Good Luck!

Reply
Options

11827 Posts

11-30-2015

PH

7070 Signins

741534 Page Views

  • Posts: 11827
  • Registered: ‎11-30-2015
  • Location: PH
  • Views: 741534
  • Message 3 of 3

Re: Hope the community can help with my Y700 with LSC fails on motherboard with result codes

2016-04-02, 5:57 AM

Hi kmernova , 

 

 

Greetings. 

 

Aside from the steps from JDGillis , you may want to try this steps provided by 

 

 

Affected Systems; Y700-15ISK, Y700 Touch-15ISK, Y700-17ISK  Systems are configured with Intel Skylake & Windows 10

 

Symptom;  The notebook will not resume from S3 (Sleep mode) or the MEI driver is lost or may display a Yellow Bang error or blank screen.  The system may also automatically reboot after resuming from S3 (Sleep mode).

 

Solution; Download the Realtek Audio driver for Microsoft Windows 10 (64-bit) version 6.0.1.7780 and download the latest BIOS version 30, or newer, for this system at the following URL below:

http://support.lenovo.com/us/en/products/Laptops-and-netbooks/IdeaPad-Y-Series-laptops/y700-touch-15...

 

Additional Information; The Y700 15ISK, Y700 Touch 15 ISK, and Y700 17ISK models require the Realtek Audio driver version 6.0.1.7780 and the BIOS to be updated to version 30, or newer, at the time of service. " 

 

You may try the solution here see how it goes for you. 

 

 

Regards



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete