English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

9 Posts

06-05-2019

IL

12 Signins

141 Page Views

  • Posts: 9
  • Registered: ‎06-05-2019
  • Location: IL
  • Views: 141
  • Message 1 of 7

I5-7300hq 100% usage while gaming

2019-07-01, 10:30 AM

I got lenovo y720 with i5-7300 hq and in almost every game my cpu is 100% usage i search for solutions in the forum but nothing work even in csgo im in 93 % usage and its make my laptop to overheating and lags in the game's and its isn't the game taking 100% when im opnening task manager on the game the game is like 66% and its feel like yhe computer Completes to 100 100 percent usage its or system on 22.2 or other things pls help im getting crazy from this

Reply
Options

210 Posts

07-23-2018

US

0 Signins

21 Page Views

  • Posts: 210
  • Registered: ‎07-23-2018
  • Location: US
  • Views: 21
  • Message 2 of 7

Re: I5-7300hq 100% usage while gaming

2019-07-24, 9:42 AM

Hi Maor8104

Greetings from Lenovo.

Try to update the graphic driver, also check for the game requirements, does the machine overheats while playing?

Reply
Options

9 Posts

06-05-2019

IL

12 Signins

141 Page Views

  • Posts: 9
  • Registered: ‎06-05-2019
  • Location: IL
  • Views: 141
  • Message 3 of 7

Re: I5-7300hq 100% usage while gaming

2019-07-24, 9:46 AM

Drivet updete but ido got extremely overheating so i got to 92 degrees so i replace thermal paste and its kind of fix but the use problem is still exists and its annoying

Reply
Options

210 Posts

07-23-2018

US

0 Signins

21 Page Views

  • Posts: 210
  • Registered: ‎07-23-2018
  • Location: US
  • Views: 21
  • Message 4 of 7

Re: I5-7300hq 100% usage while gaming

2019-07-24, 10:42 AM

Hi Maor8104

Disable the super fetch from service.msc and check if you are able to get rid of the error, also run the LSC and check for errors. To disable the super fetch please follow the below steps.

Hold the Windows Key, while pressing “R” to bring up the Run dialog box.

Type “services.msc“, then press “Enter“.

The Services window displays. Find “Superfetch” in the list.

Right-click “Superfetch“, then select “Properties“.

Select the “Stop” button if you wish to stop the service.

Let us know how it goes.

Reply
Options

9 Posts

06-05-2019

IL

12 Signins

141 Page Views

  • Posts: 9
  • Registered: ‎06-05-2019
  • Location: IL
  • Views: 141
  • Message 5 of 7

Re: I5-7300hq 100% usage while gaming

2019-07-24, 10:49 AM

Thaks you very much for responding.

The super fetch was already disable but i couldn't find the lsc , does its should be in the services or somewhere else?

 

Reply
Options

9 Posts

06-05-2019

IL

12 Signins

141 Page Views

  • Posts: 9
  • Registered: ‎06-05-2019
  • Location: IL
  • Views: 141
  • Message 6 of 7

Re: I5-7300hq 100% usage while gaming

2019-07-24, 10:56 AM

Never mind i see its a program so i just downloaded and run it.

i will write later about the results

Reply
Options

9 Posts

06-05-2019

IL

12 Signins

141 Page Views

  • Posts: 9
  • Registered: ‎06-05-2019
  • Location: IL
  • Views: 141
  • Message 7 of 7

Re: I5-7300hq 100% usage while gaming

2019-07-24, 11:14 AM

well my all system its fine its what anoyying its like my problem is cant be fix , fill like the computer is doing the 100% useage on purpose 

the game is 70% usage and its always find a random task to fill to 100% (not virus theng like system)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save