cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mansour-farokhi
Ctrl-Alt-Del
Posts: 18
Registered: ‎12-03-2017
Location: AE
Views: 61
Message 11 of 13

Re: Legion Y530-1060 - PCI express system status test failed - system runs smoothly

Test Failed again today 

Dan_Petrescu
SCSI Port
Posts: 76
Registered: ‎09-02-2018
Location: RO
Views: 52
Message 12 of 13

Re: Legion Y530-1060 - PCI express system status test failed - system runs smoothly


@Mansour-farokhi wrote:

Test Failed again today 


Well, as a last solution, try to reinstall your operating system. Maybe that will fix your issue. I know is painful (back-up all the stuff and files) but, I'm afraid you have to do it. Or just reset your OS using novo button which is located on the right side of the laptop, beside LED light indicator, near USB port ( is just a small hole, same as the SIM card tray ejection hole on the smartphones), You can use a SIM card ejection pin to proceed.

Mansour-farokhi
Ctrl-Alt-Del
Posts: 18
Registered: ‎12-03-2017
Location: AE
Views: 33
Message 13 of 13

Re: Legion Y530-1060 - PCI express system status test failed - system runs smoothly

Reseted the windows with novo button , ran the test and it failed with two warning instead of one , bus 7 and 8.

updated the drivers for chipsets and it became one so now im fairly sure there is a driver issue in here and not a hardware issue , if it was hardware it should have stayed 2.

Im going to leave it alone untill they find a fix for it.

thank you for your help 

Check out current deals!


Shop current deals

Top Kudoed Authors