cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dementtor
Paper Tape
Posts: 4
Registered: ‎10-10-2013
Location: BG
Views: 246
Message 1 of 4

Lenovo Legion Y720 proxy stops when unplugged from electricity.

Hello Everyone,

I've just purchased this lovely Lenovo Legion Y720-15IKB. Currently I enjoy it very much except this little annoying thing. I'm not sure when and how it achieved this but every time when I unplug the laptop from the electricity every connection to the internet is saying either "The remote device or resource won't accept the connection" or the proxy server cannot connect. I have internet connection while using my other laptop and phones but this Legion cannot do it. Any suggestions what can I do to solve the problem?

 

If this is connected (I doubt but who am I to know) even the changing of lights stopped with Fn + Space, all other combinations are working properly.

 

Thank you for the help.

tripplec
Bit Torrent
Posts: 2,379
Registered: ‎03-08-2012
Location: CA
Views: 205
Message 2 of 4

Re: Lenovo Legion Y720 proxy stops when unplugged from electricity.

Call technical support !!!

Its under warranty!!!
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

dementtor
Paper Tape
Posts: 4
Registered: ‎10-10-2013
Location: BG
Views: 197
Message 3 of 4

Re: Lenovo Legion Y720 proxy stops when unplugged from electricity.

So you think its something hardware not software related?
dementtor
Paper Tape
Posts: 4
Registered: ‎10-10-2013
Location: BG
Views: 191
Message 4 of 4

Re: Lenovo Legion Y720 proxy stops when unplugged from electricity.

Well the error was interesting and it occured that the browser (currently Firefox but maybe the other has it as well) sets to use Proxy. For some reason or another. So if someone else has similar problem the solution is just to go to the Options in the search to type "Proxy" and in the Connection settings to change "Use system proxy settings" to "No proxy" and the problem is gone.

 

I do not know what couses it but this is a solution or some kind.

Check out current deals!


Shop current deals

Top Kudoed Authors