English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

1 Posts

11-22-2019

NL

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎11-22-2019
  • Location: NL
  • Views: 11
  • Message 221 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-11-22, 23:49 PM

Phobius this is my first and probably my last comment ever on this site, but I had to do it for you.

You're a f'ing LEGEND bro. Lenovo better give you a paycheck for you figuring this out!

Thank you my dude, you helped me ALOT!

Reply
Options

1 Posts

11-12-2019

HR

11 Signins

109 Page Views

  • Posts: 1
  • Registered: ‎11-12-2019
  • Location: HR
  • Views: 109
  • Message 222 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-11-24, 12:37 PM

The solution from Phobius worked for me here in Croatia. I am very happy.
I have two more questions:
1. Should I revert back the Slew rate 8 back to the old one in BIOS?

2. The program LatencyMon still tells me I have problems with latency if I adjust the screen brightness during the testing. What could this mean?

 

Kind regards,
Ivan

Reply
Options

1 Posts

11-25-2019

CH

1 Signins

22 Page Views

  • Posts: 1
  • Registered: ‎11-25-2019
  • Location: CH
  • Views: 22
  • Message 223 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-11-25, 8:01 AM

Hello everyone, 

 

I tried the Phobius fix and i can confirm that the problem is gone now. Thank you so much, i didn't want to change my hardware and was looking for an update from lenovo or a software fix. 

 

Thanks everyone for your updates, hope everybody will now be able to fully enjoy their laptop.

Reply
Options

4 Posts

08-26-2019

SG

9 Signins

109 Page Views

  • Posts: 4
  • Registered: ‎08-26-2019
  • Location: SG
  • Views: 109
  • Message 224 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-11-25, 10:55 AM

Hi all,

 

I am the original poster and the Phobius fix worked for me too (Phobiusfix should be the official patch name lol). Anyway i have done further testing and try to answer Ivan143's questions:

 

1. Should I revert back the Slew rate 8 back to the old one in BIOS?

I have tried switching back and forth and did not notice any difference.

 

2. The program LatencyMon still tells me I have problems with latency if I adjust the screen brightness during the testing. What could this mean?

Any machine will have some form of latency whenever you adjust power related things such as screen brightness. More useful test is just running it while watching video for example. After the fix, i ran the test while watching video for about 15 minutes, the result while not perfect is still way lower latency compared to before the fix. 

 

Special thanks to Phobius and everyone else who contributed, cheers!

Reply
Options

3 Posts

09-16-2019

FR

45 Signins

322 Page Views

  • Posts: 3
  • Registered: ‎09-16-2019
  • Location: FR
  • Views: 322
  • Message 225 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-11-29, 6:18 AM

Hello everyone and thank you all for your feedback.

Personally, I can not bring myself to use a workaround for a problem that is not within our power. There is clearly a problem of compatibility between the computer and windows 10.

 

I sent the computer twice to the technical service without success. They can not even reproduce the error. Which means that they have neither read this topic nor made a test of more than 20 minutes on a video...For me, it says much about the quality of the service and the way they see their customers.. I wish you good luck if one day the problem appears again and you have to contact them.

 

I should have returned the computer the first days. I thought naively that the problem will be solved by Lenovo...

Reply
Options

40 Posts

09-24-2019

US

70 Signins

621 Page Views

  • Posts: 40
  • Registered: ‎09-24-2019
  • Location: US
  • Views: 621
  • Message 226 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-11-30, 17:48 PM
Hi guys, few days ago i have performe a clean win 10 installation because i though i having battery issues, short battery life. In this oportunity i have installed every single driver from lenovos page, even the realtek ones, and 0 problems with audio desync. Its possible that maybe the problem with drivers has already gone with a manufacturer update. Also remember the latest bios update.



I tried to simply do not change the lenovos vantage hybrid option, i mean, just left enable and do not touch it and battery seems pretty good now, 7 hours in basic stuff.



I did the clean installtion because i began to noticed that in some moments, both gpu, Intel and Nvidia were on at the same time and my battery last long 1.5 hours, even when hybrid mode was enabled.
Reply
Options

8 Posts

12-06-2019

FR

8 Signins

66 Page Views

  • Posts: 8
  • Registered: ‎12-06-2019
  • Location: FR
  • Views: 66
  • Message 227 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-12-06, 12:30 PM

Hi, sorry, I translate from French to English.

As I indicated on this thread, I wanted to correct my inaudible microphone problem, and I get the problem of audio crackling, then I came on your thread.
I applied , it solved my microphone problem. However, this causes another problem: a crackling sound every time before an audio sound.
Did you notice it too? I repeated the procedure several times, and it's always the same: either the microphone works and we have crunches at the audio trigger, or the opposite ...

Reply
Options

6 Posts

12-07-2019

PL

10 Signins

215 Page Views

  • Posts: 6
  • Registered: ‎12-07-2019
  • Location: PL
  • Views: 215
  • Message 228 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-12-08, 0:47 AM

Exactly same problem here - cracking on the beggining and in the end of sound.

RST file and changing fast option in BIOS didn't help.

Another vote about Lenovo and it's worst support I have ever met in my life - I will remember that for the future.

 

There is no problem in Win 10 safe mode.

Reply
Options

3 Posts

12-12-2019

US

3 Signins

49 Page Views

  • Posts: 3
  • Registered: ‎12-12-2019
  • Location: US
  • Views: 49
  • Message 229 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-12-12, 1:43 AM
Reply
Options

3 Posts

12-12-2019

US

3 Signins

49 Page Views

  • Posts: 3
  • Registered: ‎12-12-2019
  • Location: US
  • Views: 49
  • Message 230 of 257

Re: Lenovo Y540 Audio desync (Audio ahead of Video)

2019-12-12, 1:59 AM

Hey @phobious

I did what you said and i have have pci/sata thing but the problem isnt solved man what should I do?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete