English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

2 Posts

12-15-2016

BG

3 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎12-15-2016
  • Location: BG
  • Views: 30
  • Message 1 of 4

Lenovo Y700 CPU Overheating

2016-12-15, 22:58 PM

So i recently bought a brand new lenovo y700 and i just started playing cs:go. I downloaded MSI Afterburner just to check cpu and gpu temps while playing and i noticed that the cpu temp reaches above 90 degrees celsius (highest 98). It is on a flat surface while playing. GPU tems are normal. If you have any suggestions for solving the problem please let me know :)

 

Reply
Options

3811 Posts

12-24-2015

IN

2177 Signins

71411 Page Views

  • Posts: 3811
  • Registered: ‎12-24-2015
  • Location: IN
  • Views: 71411
  • Message 2 of 4

Re: Lenovo Y700 CPU Overheating

2016-12-16, 6:05 AM

Hi there, Yordanborissov                    -

 

Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

You can initially try updating BIOS first and see if that helps the cooling mechanism intended.

For the thermal test try running similar tools as here and here . 

 

Update us how it goes.

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Reply
Options

2 Posts

12-15-2016

BG

3 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎12-15-2016
  • Location: BG
  • Views: 30
  • Message 3 of 4

Re: Lenovo Y700 CPU Overheating

2016-12-16, 10:03 AM

Unfortunately updateing the BIOS didn't help CPU temps are still above 90 degrees 

Reply
Options

3811 Posts

12-24-2015

IN

2177 Signins

71411 Page Views

  • Posts: 3811
  • Registered: ‎12-24-2015
  • Location: IN
  • Views: 71411
  • Message 4 of 4

Re: Lenovo Y700 CPU Overheating

2016-12-16, 12:30 PM

Your CPUs are working at pretty high freq, maybe even turbo boost.

 

Go to the Control Panel > Power Options

Click on 'Edit Plan Settings' for your Current Power Plan.

Click on 'Change Advanced Power settings'

Go to Processor Power Management > Maximum Processor State > Plugged In

and change the value to <100

I modified this value to 99%, my CPU doesn’t go more than 2.4 GHz now and stays below 80 degrees.

My ambient temp is 30-35 degrees

 

Above method is much easier but if you are more tech savvy, you can download Intel XTU and down clock the multipliers for your CPU.

 

Update us how it goes.

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save