cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
alex300_lenovo
Fanfold Paper
Posts: 5
Registered: ‎12-28-2015
Location: Sweden
Views: 137
Message 1 of 1

Lenovo Y700 UI interaction delay

Lenovo Y700 15ISK with 1TB WDC WD10SPCX HDD and Samsung 500GB 850 EVO M2 that I added.

 

This is a tricky situation but happens too often and is annoying. It sounds to be a motor of some sort in my computer that turns on when I interact with the system and freezes the interaction. I suspect it can be the HDD because my OS and all programs are installed on the SSD. But why would the HDD turn itself on/off so often?

 

Here is what I know:

  • In my Advanced Power Settings the hard disk is set to NOT turn off.
  • It is not the main fan, I can hear it spinning all the time, it's something more high pitch.
  • The delay is something like half a second to one second.
  • It happens irregularly but I experience it once or twice every 10 minutes.
  • It can happen for a variety of interactions but most of the time it's when I click on something like the notification icon in taskbar, saving a bookmark in chrome and sometimes even searching for something.
  • There is no unusual blinking of the hard disk LEDs when the sound goes on or off.
  • I am using the Samsung Magician software that came with SSD though it explicitly says that it doesn't have any settings for non-Samsung hardware (the HDD is Western Digital).

 

Here is what I don't know:

  • Even though I can hear the sound when it starts, I haven't been able to identify when it goes off.
  • I haven't been able to reproduce this when openning Windows Explorer.
  • I haven't been able to acurately locate it but it seems to come from bottom right corner of the chassi (where the HDD is located too).

 

Any tips/ideas/clues what it might be and what's wrong?

Check out current deals!


Shop current deals

Top Kudoed Authors