cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MaartenID
Paper Tape
Posts: 1
Registered: ‎10-15-2017
Location: NL
Views: 159
Message 1 of 2

Lenovo Y720 can't get past lenovo emblem

Hello,

I have had this laptop for over a month now. But yesterday when i went downstairs just to eat and came back upstairs there was this blue error message saying it needed to collect some kind of data. I let this go for over an hour but it kept at 0% so i decided to shut of the laptop and after that i have not been able to get past the lenovo emblem and the loading circle. I have tried automatic repair this couldnt fix it. After that i have tried to launch it in safe mode but this wouldnt work either. And i have also tried some fixes from youtube with no luck. I really hope someone can help me with this.

 

Guru
Posts: 3,465
Registered: ‎04-02-2014
Location: MX
Views: 111
Message 2 of 2

Re: Lenovo Y720 can't get past lenovo emblem

There is a Reset button. While the laptop is shutdown, can you please press that, it should be like a tiny hole/opening to the right of the laptop.

 

Once it is pressed, the laptop should start and you will be taken to a receovery menu.

Reset it to factory settings from here.

---------------------------------
Current System - Lenovo Y720
Y720 REVIEW - Youtube Link (Opens in New Tab)
If your experience was good today, please feel free to give KUDOS. It Ain't Over, 'til it's over.

Check out current deals!


Shop current deals

Top Kudoed Authors