English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

0 Posts

04-08-2020

AT

4 Signins

20 Page Views

  • Posts: 0
  • Registered: ‎04-08-2020
  • Location: AT
  • Views: 20
  • Message 1 of 1

Post errors and "short auto repair loop" after Bios Update

2020-04-08, 17:41 PM

Hello all,

 

Got a Problem related to the Bios update, but it's a bit different to the other issues postet in the forum, so I decided to start a new thread. 

 

I recently performed a bios update on my Lenovo Y540, using Lenovo Vantage (under windows 10) because it was marked as a recommended Update. At first I was able to restart Windows normally, but after about a day, I suddenly got a "stop code bluescreen" and my system rebootet. Unfortunately I was not able to read the stop code in time and, because I now can't boot any OS, I can't access my error logs either. 

 

When I now try to boot Windows normally, I sometimes get a blue LCFC Debug Page Information screen with varying POST (Power On Self Test) Error codes. For an example I recently got this one: 07h 26h 28h 1ah 1bh 1ah 18h 27h.



 At other times I get the Lenovo screen with the Information that Auto repair is preparing. Then, after a few seconds I immediately get another Lenovo screen, this time with the waiting symbol, but only for about two seconds. This repeats in a loop, where a full cicle takes only about 4 seconds until repeat. The auto repair never finishes or shows any results. I call this the "short auto repair loop", as opposed to the more common, longer auto repair loop that can be resolved by repairing or reinstalling windows with the windows recovery tool or by reseting your device to factory setting using the Lenovo recovery tool. Unfortunately these options are not viable for the "short auto repair loop", because the recovery tools never even properly start. Here is what I tried:

 

1) Checking the boot order in bios. It was just as usual. 

2) Trying to boot from a Windows boot stick, created with the Windows media creation tool on another PC. I am able to select it in the boot menu, but the result is the same 5 second "short autorepair cicle" is described before. 

3) Trying to boot from an external, USB connected hard drive with a bootable completely installed instance of Windows 10 (Used Rufus for the install). Same result. 

4) Trying to perform a factory reset using the Novo button and system recovery: After pressing the Novo button for 5 seconds, the blue Novo button menu appears. I select the option "system recovery", the laptop reboots after a short "please wait" screen, then I either get the same "short auto repair circle", or I get the blue LCFC Debug Page Information screen with a POST (Power On Self Test) code, like the one I mentioned earlier. 

 

Now, I'm fresh out of ideas. Any help would be appreciated.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save