cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anaxiel
Blue Screen Again
Posts: 3
Registered: ‎11-18-2016
Location: TR
Views: 4,423
Message 1 of 3

[SOLVED] Ideapad 700-15ISK Can't Enter Bios on Legacy Support Mode

I bought SSD and tried to setup windows from usb today, bios and boot menu saw my usb device but when I choose it didnt enter the windows installation screen, instead, pc rebooted normally.

 

** I changed bios priority with "Legacy support, legacy first", after that whenever I tried to enter the bios, black blank screen shows.

 

 When I use Novo button, choosing "Bios Setup" and "Boot Menu", again that black screen appears.

I tried enter the bios via windows "uefi firmware settings" but result is the same again.

I pressed Fn+f2 or f12 buttons on the normal opening, one short "bip" song and again that black screen.

I tried to recovery system, but bios didn't change.

 

This is urgent guys, any solition? How can I reset bios setting or enter the bios?

 

I uploaded black screen picture.

 

CyberSimian
Bit Torrent
Posts: 721
Registered: ‎07-10-2016
Location: GB
Views: 4,361
Message 2 of 3

Re: URGENT Help - Ideapad 700-15ISK Can't Enter Bios


@Anaxiel wrote:

I bought SSD and tried to setup windows from usb today


My Ideapad 700-15ISK came pre-installed with both a 128GB SSD and a 1TB HDD, so I don't have any direct experience of your situation.  However, some points:

 

(1) What is the SSD that you are trying to install?  If it is an M.2 SSD, you may have purchased an SSD that is not compatible with your 700.  If you look in the "Hardware Maintenance Manual" (HMM) for your laptop, it will list SSDs that are compatible with your system.  (You can download the HMM from the "Downloads" page on this web site.)

 

(2) If your SSD is not on the list of compatible SSDs, you might try updating the BIOS to the most recent version.  If your laptop is a 700 (not a Y700), a new BIOS was released just a few days ago, and one of its improvements is support for more varieties of SSD.

 

To load the new BIOS you will need to:

(a) Remove the SSD.

(b) Boot Windows from the HDD.

(c) Download the new BIOS.

(d) Shutdown Windows.

(e) Reset the BIOS to default (the BIOS won't install if this is not done).

(f) Boot Windows and install the BIOS.

(g) Reset the BIOS to default again.

(h) Boot Windows to check that everything is still working.

(i) Re-install the SSD and see if it is now recognised.

 

If the SSD is not recognised, I suggest returning it to the vendor for a refund (if that is possible), or selling it on Ebay.

 

(3) If your problem is that you are trying to install Windows 7, be aware that you cannot do that using the ordinary Windows 7 install medium (DVD or USB memory stick), as the DVD/memory stick lacks the necessary USB drivers.  See this thread:

 

https://forums.lenovo.com/t5/Lenovo-IdeaPad-100-305-500-Edge/lenovo-710S-Downgrade-to-Windows-7/td-p...

 

-- from CyberSimian in the UK

 

Anaxiel
Blue Screen Again
Posts: 3
Registered: ‎11-18-2016
Location: TR
Views: 4,386
Message 3 of 3

Re: URGENT Help - Ideapad 700-15ISK Can't Enter Bios

SOLVED

 

When I went to technical service, I achieved to enter bios via NOVO button. I have tried hundred of times before went to service but it looks like there is a contradiction between USB connectors and boot priority. There was no usb connection at the technical service. When I was using mouse in home, I couldn't enter the BIOS with the Legacy Support mode. 

 

After the entering BIOS, I changed UEFI settings, made bot security enabled, changed boot priority to USB HDD and tried to install windows on USB flash, it did. I aborted and went home, PLUGGED IN mouse, I tried to install windows again but it didn't. After deconnect usb mouse again, it worked.

 

There is a problem with the boot priority on BIOS

On the Legacy support mode, if there is a connector on your laptop, you don't access even the BIOS

In the UEFI mode, if there is a connector even the mouse, you can't install windows via USB.

 

That problem has killed my one day completely, please take care of it. Good luck.

Check out current deals!


Shop current deals

Top Kudoed Authors