English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

1 Posts

09-18-2020

IL

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎09-18-2020
  • Location: IL
  • Views: 0
  • Message 1 of 3

System Model INVALID

2020-09-18, 23:48 PM

I don't know why, my System Model  is invalid and its affects on other things, (eg, the camera isn't working)

 

can someone help me?

 

I have y520n legion

Reply
Options

11295 Posts

01-02-2010

US

39738 Signins

415633 Page Views

  • Posts: 11295
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 415633
  • Message 2 of 3

Re:System Model INVALID

2020-09-19, 4:23 AM

I'm not sure what you are looking at, but usually those symptoms happen when a motherboard is changed by someone who doesn't have access to the maintenance disk because they are not a warranty servicer.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

6 Posts

08-03-2020

US

8 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎08-03-2020
  • Location: US
  • Views: 40
  • Message 3 of 3

Re:System Model INVALID

2020-10-22, 21:57 PM

the motherboard in my legion 5i was replaced by lenovo, they filled in some of the info incomplete  so a couple of the variables show as INVALID. i have the lenovo variable tool but im open to suggestions on how to get it fixed without having to mail my laptop halfway across the country again. i just got it back yesterday

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete