Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

4 Posts

01-28-2021

Mexico

4 Signins

35 Page Views

  • Posts: 4
  • Registered: ‎01-28-2021
  • Location: Mexico
  • Views: 35
  • Message 1 of 3

The GPU of my Legion Y740 is not working!

2021-01-28, 2:23 AM

Hello, a few days ago I purchased this Lenovo Legion Y740 computer and it is already having a problem with the Nvidia RTX 2080 Max.

 

The system device manager stopped this GPU because it reports a problem (Code 43). I have been trying together with the support to give a solution to this by installing the drivers again and doing a factory reset. It has not worked.

 

I also point out that when disabling the Hybrid Mode function in the Lenovo Vantage, so that the computer boots only using the GPU and not the Intel one, you see a white horizontal lines on the screen (this already happened to me with another computer which failed the GPU after more than 8 years of use).

 

It cannot be possible that I have a hardware problem in just a few days of use and I do not know if anything else can be tried.

 

I would like to know if anyone has had this problem and knows how to fix it...otherwise I will have to return this product with the fear of running into this problem again.

 

Thanks.

Reply
Options

79 Posts

04-07-2019

Italy

519 Signins

3026 Page Views

  • Posts: 79
  • Registered: ‎04-07-2019
  • Location: Italy
  • Views: 3026
  • Message 2 of 3

Re:The GPU of my Legion Y740 is not working!

2021-01-28, 8:35 AM

From your description, it looks like a hardware problem.
I would contact the seller and ask for a replacement, if he doesn't agree then return the laptop.


Reply
Options

1 Posts

01-28-2021

Poland

4 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎01-28-2021
  • Location: Poland
  • Views: 20
  • Message 3 of 3

Re:The GPU of my Legion Y740 is not working!

2021-01-28, 17:29 PM

Hi there, I have exactly the same issue with RTX2070Qmax.

Lenovo servise says that all is fine, lenovo support says that is a Windows issue so They don`t care.

In BIOS front page i see "GPU INVALID"

I made winows re installation about ten times (WIN 10 PRO), update drivers from lenovo site, Nvidia site, manual update and still the same. No Nvidia in the system.

I can see Nvidia only if in BIOS I`ll change settings from dynamic (or something like this) to "discrette".

Also I have issue with WI FI. It disconnet and after this I`m unable to see my WI FI and if I`ll try to connect to other wifi it say "cannot connet to this network".

BTW I have 9 other devices in house working like a charm with ax wi fi.

I will return laptop and for sure I want all my money back. Lenovo service says "please return to the shop, it`s You right".

I`m very disappointed of Lenovo rervice.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms