Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

1 Posts

10-15-2021

Spain

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎10-15-2021
  • Location: Spain
  • Views: 10
  • Message 1 of 2

USBC 65W charger does not work after updating bios (Legion 5 Pro)

2021-10-15, 8:50 AM

Hi everyone!

 

I have detected that after the last BIOS updates of the Lenovo Legion 5 Pro (5800h + 3070) the 65W charge by USBC has stopped working correctly.

 

The BIOS versions in which I run into the problem are as follows:

 

GKCN44WW - 9/17/2021

GKCN40WW - 10/8/2021

 

In previous versions it worked correctly.

 

Is it happening to someone else?

Reply
Options

13171 Posts

11-30-2015

Philippines

7447 Signins

755950 Page Views

  • Posts: 13171
  • Registered: ‎11-30-2015
  • Location: Philippines
  • Views: 755950
  • Message 2 of 2

Re:USBC 65W charger does not work after updating bios (Legion 5 Pro)

2021-10-15, 19:06 PM

Hello @JRYPZ ,

 

Welcome to the Community Forums.

 

I suggest that you share the machine type model / MTM (ex. 81C70000RK or 20UD000BUS) from the sticker usually under the case. This would help us detail more about your machine variant while keeping the confidentiality of your serial number.

 

Update as soon as convenient.

 

Regards,

spidey101



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms