Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

2 Posts

08-14-2020

Malaysia

3 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎08-14-2020
  • Location: Malaysia
  • Views: 15
  • Message 1 of 3

Windows Menu keeps scrolling/selecting down

2021-09-20, 6:28 AM

When I pressed the Windows key and the menu pops up, it keeps going down like the down arrow button has been pressed. But it only happens in the windows menu. I've tried opening other applications but it doesn't happen. I've updated some drivers but I'm not sure if that is the problem. Can someone who's facing the same issue could help with this?

 

The only solution I've discovered is signing out and signing in again but that only works for the first few minutes. After opening a few applications, the issue happens again.

 

If anyone finds a solution, I hope could help me out on this.

Reply
Options

124 Posts

07-22-2021

United Kingdom of Great Britain and Northern Ireland

79 Signins

1075 Page Views

  • Posts: 124
  • Registered: ‎07-22-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 1075
  • Message 2 of 3

Re:Windows Menu keeps scrolling/selecting down

2021-09-20, 12:39 PM

I have seen this problem in the past and only on a laptop. It was caused by the position of the mouse pointer on the touchpad.

Try going into Settings/devices/mouse  & turn OFF  "Scroll inactive windows when hovering" and see if it helps.

LEGION-5-15ACH6H, 82JU002YUK, Ryzen 7 5800H + Geforce RTX 3070 16Gb Hyper X, WD Black NVMe, FHD 165Hz, BIOS 44ww.
Reply
Options

4943 Posts

04-23-2019

United States of America

698 Signins

31320 Page Views

  • Posts: 4943
  • Registered: ‎04-23-2019
  • Location: United States of America
  • Views: 31320
  • Message 3 of 3

Re:Windows Menu keeps scrolling/selecting down

2021-09-20, 14:02 PM

Hello @emlshfy ,

 

Welcome to the Community Forums.

 

It seems like a possible problem with the OS.

Have you tried resetting the OS to see if that fixes the issue?

 

Here's a video with instructions: https://support.lenovo.com/ph/en/videos/vid100785-how-to-reset-your-pc-in-windows-10

 

Hope this helps.
Regards,
Jack_Lenovo1



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All