cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
e8180kimo
Paper Tape
Posts: 3
Registered: ‎02-02-2019
Location: CA
Views: 233
Message 1 of 3

Y530-15ICH 1050ti GPU1 0% usage when play game

My specs:

CPU: i7 8750H

RAM: 16GB

HDD: 128SSD + 1TB

Video card: Nvidia 1050ti

 

I am playing an online game called RF online. This should be a 3D game. However, I found that GPU1 is not working. The game is using the integrated chipcard instead.

I have set power to max performance and using high performance in the Nvidia panel, as you can see in my screenshots.

I also use Geforce Experience that just updated to the latest GeForce Game Ready Driver 417.7. However, I cannot find this game in GeForce Experience.

gpu task manager.pngtask manager gpu 0
program setting.png

gpu setting.png

e8180kimo
Paper Tape
Posts: 3
Registered: ‎02-02-2019
Location: CA
Views: 230
Message 2 of 3

Re: Y530-15ICH 1050ti GPU1 0% usage when play game

this is a stupid mistake that I forgot to add the actual running game program...
I only added the login client. Sorry guys
Administrator
Administrator
Posts: 5,465
Registered: ‎04-19-2012
Location: SK
Views: 145
Message 3 of 3

Re: Y530-15ICH 1050ti GPU1 0% usage when play game

Hello!

 

Please let us know if your problem was solved. If so feel free to mark your own reply as a solution so that other users can find it easily.



Miguel 
Community Service Readiness, Spanish, Smart Device & Gaming Community Leader


 



  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська  Moto English



 


 

Check out current deals!


Shop current deals

Top Kudoed Authors