English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

68 Posts

04-12-2010

United States

184 Signins

712 Page Views

  • Posts: 68
  • Registered: ‎04-12-2010
  • Location: United States
  • Views: 712
  • Message 1 of 4

Y700-15isk Headphones not working properly

2016-03-30, 12:27 PM

This just started last night, but when I plug headphones into the headphone jack, the audio mostly just comes in through the left ear, with the right ear being barely audible. If I turn the volume way up, it sounds normal from the right ear, but obviously way too loud from the left. I've tested with several different pairs of headphones that all work properly in other devices, just not in the Y700.

 

Anyone have any ideas about what's going on and how to fix it?

Solved! See the solution
Reply
Options

13 Posts

03-15-2016

Santiago, Chile

11 Signins

150 Page Views

  • Posts: 13
  • Registered: ‎03-15-2016
  • Location: Santiago, Chile
  • Views: 150
  • Message 2 of 4

Re: Y700-15isk Headphones not working properly

2016-03-30, 12:35 PM

Looks like a Hardware problem. but did you tried to set the balance on the audio mixer?

Reply
Options

1453 Posts

06-08-2013

BE

1999 Signins

20048 Page Views

  • Posts: 1453
  • Registered: ‎06-08-2013
  • Location: BE
  • Views: 20048
  • Message 3 of 4

Re: Y700-15isk Headphones not working properly

2016-03-30, 12:36 PM
  1. Right-click the Windows start button in the left hand corner.
  2. Choose 'Device Manager' in the context menu that appears.
  3. Expand the section 'Sound, video and game controllers'.
  4. Right-click 'Realtek HD Audio'
  5. Choose 'Uninstall'.
  6. Tick the checkbox 'Delete the driver software for this device'.
  7. Reboot
  8. Download the latest audio driver from http://support.lenovo.com.
  9. Install the driver.
  10. Test again with all your devices.
  11. If it doesn't help, do a clean system install or factory reset if you are up for it.
  12. If all the rest didn't help, contact technical support for a motherboard replacement.

Kind regards,

Jonas Hendrickx

Lenovo Insider, Windows Insider MVP

 

Using Browser Search to find your answers in Lenovo and Moto Community

Looking to buy a Lenovo machine? Find your country

Belgium | Canada | Finland | France | Germany | Netherlands | Sweden | U.K. | U.S.A.

Reply
Options

68 Posts

04-12-2010

United States

184 Signins

712 Page Views

  • Posts: 68
  • Registered: ‎04-12-2010
  • Location: United States
  • Views: 712
  • Message 4 of 4

Re: Y700-15isk Headphones not working properly

2016-03-30, 23:20 PM
I uninstalled the driver, rebooted, and it worked again. Odd that I didn't have to reinstall it though. (It still shows up in the Device manager as 'Realtek HD Audio')

Thanks!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete