cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
m4g1c0ff3
What's DOS?
Posts: 1
Registered: ‎05-10-2016
Location: US
Views: 5,919
Message 1 of 4

Y700- Dolby Audio not working after system reset

After resetting my computer to factory settings, dolby audio is not working. This is the error message i receive:

 

"Your installation is missing components. please reinstall the audio driver and/or stand alone components available from your PC manufacturer's support site."

 

Sound is working on my computer, just not that application.

 

Thanks for the help.

Matt

Sr Support Specialist
Posts: 8,124
Registered: ‎11-30-2015
Location: PH
Views: 5,910
Message 2 of 4

Re: Y700- Dolby Audio not working after system reset

Hi m4g1c0ff3 , 

 

Welcome to the Community Forums.

 

Try to uninstall all related dolby software / realtek / audio applications from Programs and features under control panel . Go to device manager and do the same for the audio / sound devices. 

 

Reinstall the sound driver applicable to your OS version from the support site (click change product forthe appropriate y500 version you have) and restart. 

 

Update us how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

ryd3r
Fanfold Paper
Posts: 7
Registered: ‎12-05-2015
Location: Chile
Views: 5,868
Message 3 of 4

Re: Y700- Dolby Audio not working after system reset

I have the same problem, i have a Z40-70 and Dolby Digital Plus open but isnt working, you can choose the profile but doesnt equalize, i have this issue after the last windows 10 update a few days ago.

 

I hope you can help us, thanks in advance

 

EDIT: I solved after a few tries, i dont know if there is the best way but this is how i fix it:

 

1) Delete last windows update (after that, it didnt work)

2) Delete Audio driver from Device Manager and reboot (It didnt work)

3) Download the driver from my lenovo model page and install it (it didnt work)

4) Uninstall everything from Conexant audio and Dolby from my Computer and re-installing again (it didnt work), it appears my dolby driver version 7.6.4.9 isnt correct, i need the 7.5.1.1

5) Again unistall everything and restart

------------------------------------------------ From here it solves my problem

6) Go to my Computer (my system is in spanish so i dont know the right name for the english version, sorry) and then go to the Lenovo partition, then open the Drivers > Audio > Setup.exe this will install your Conexant audio driver, then restart.

7) After restart your laptor, do the same thing... Lenovo > Drivers > Audio > DolbyGUI > x64 > DolbyDigitalPlusHT.msi , then restart your computer and it should work fine.

 

Sorry for my english.

 

Cheers

Sr Support Specialist
Posts: 8,124
Registered: ‎11-30-2015
Location: PH
Views: 5,835
Message 4 of 4

Re: Y700- Dolby Audio not working after system reset

HI ryd3r , 

 

Greetings . 

 

Thanks for the updates and posting the solution that worked for you . 

I would also suggest to try disable automatic driver update from Microsoft as it would revert the same issue as soon as Windows apply its own update. 

 

Dolby version for Windows 10 do not have some of the features on the original version. 

 

Cheers



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors