cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
blackbrandt
Blue Screen Again
Posts: 1
Registered: ‎06-17-2016
Location: US
Views: 253
Message 1 of 1

Y700 Touch 15ISK Screen dead after attaching HDMI Cable

Computer Specs:

Processor: Intel 6th Gen Quad Core i7-6700HQ @2.60GHz

GPU: nVIDIA GTX 960M w/ 2GB DDR5 VRAM

Memory: 16GB DDR4 RAM

Hard Drive: 1TB HDD + 512GB SSD

 

 

Hello,

I received a Y700 Touch 15ISK as a replacement for another Lenovo computer that broke under warranty. After about a day and a half of use, I decided to try attaching it to my External monitor (a 23" 1920x1080p monitor by Acer) which I had used with multiple other computers with no issues. As soon as I plug it in, my screen turns completely black. I waited a few seconds for something to happen, Nothing. Neither screen shows anything. I hook up my desktop to the same monitor, and it works fine. 

 

I can hear sounds, like the sound of an Administrative confirmation, or a external device being plugged in. Therefore, I know the computer itself is still functional. However, I cannot get any image at all. 

 

Things I have tried:

Fn+F2 to check that the backlight was not turned off (Also flashed a light on the screen, and got nothing)

Fn+F3 to try and see if I had the computer on external monitor only. This also showed nothing. 

Hard reboot (holding down power key): Nothing. Even the POST screen did not show. 

 

 

I called Lenovo and they are taking forever as normal to do anything. I just had to go through a 7 week warranty claim for my previous computer, and the one they send me breaks almost as soon as I get it. 

 

Has anyone else had this issue? Are there any basic fixes? I teach a class on Monday and absolutely HAVE to have a computer to teach.

 

Any help would be appreciated. 

 

Thank you!

Matt

 

 

Check out current deals!


Shop current deals

Top Kudoed Authors