cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Luqmana
Paper Tape
Posts: 2
Location: ID
Views: 194
Message 1 of 3

Y700 wifi disconnected for a while if Camera turn's on

Hello everyone.

I just bought Lenovo Y700-15isk 80nv007jid for 6 days.
I got some issue from the first day.
The problems is:

1. The wifi signal strength is poor (compare to my phone and another laptop)
2. If I call using skype, the wifi disconnected for a while and not detect any wifi signal at all and so it's impossible to call through skype(the wifi is still accessible from other devices). After trying to update driver and find the fault, I found that the wifi disconnected every time I access the camera.

 

 

My wifi adapter is Qualcomm Atheros QCA9377

 

Please help.

Support Specialist
Posts: 6,612
Location: PH
Views: 160
Message 2 of 3

Re: Y700 wifi disconnected for a while if Camera turn's on

Hi Luqmana  , 

 

Welcome to the Community Forums.

 

How was it using just voice call in skype ?

Are you using Win10 with recent updates?

For isolation , would it be the same using a different application like facebook videocall ?

 

You can try unchecking the box for power saving and set aggressive mode to highest on the advance tab if available. 

 

Else try uninstalling current Wifi driver and reinstall updated driver from the support site then apply unchecking power management property of the wifi card in device manager .

 

Update us how it goes. 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Luqmana
Paper Tape
Posts: 2
Location: ID
Views: 157
Message 3 of 3

Re: Y700 wifi disconnected for a while if Camera turn's on

Hello spidey101,

 

Thank you for your welcome and reply.

 

Skype just voice call is OK. This happens before and after I update the Win10 update.
For isolation, I try to stop every program that accesses the Internet and continuously ping to google using cmd.
Then I run Camera program (from default program of Lenovo/Win10) and the ping became RTO. And then became General Failure (the wifi disconnected). This happens around 20s to 2 minutes. Then, I close the Camera and the wifi will detect the wifi signal again.

I forget to mention that this happens if the wifi signal strength is 3 bar or below (I measured the signal from my phone around -82db to -65db).

Okay, I will try your suggestion and will update soon.

Thank you.

 

Top Kudoed Authors