English Community

Gaming – Lenovo LegionGaming Laptops
All Forum Topics
Options

3 Posts

07-02-2019

RO

7 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎07-02-2019
  • Location: RO
  • Views: 45
  • Message 1 of 6

"RAID0Volume: Failed" on Legion Y910-17ISK

2019-07-02, 3:51 AM

Hi, 

 

I own a Legion Y910-17ISK laptop configured with the regular 2 drives RAID 0.

Recently I got the message that "RAID0Volume: Failed" from the Intel Rapid Storage Technology app which is running at startup. 

Since this is related to a RAID0 configuration, I don't want to "try" any troubleshooting solution as I know how sensitive RAID0 is to such attempts.

 

Note that I scanned for errors using the default tool for Drive Scans and none of my partitions report and error. Also in the DeviceManager-Storage area, all appear as functioning normally and the boot-operating of the system seems not to be affected.

 

Anyone familiar with this error and the solution?

 

 

 

 

Reply
Options

210 Posts

07-23-2018

US

0 Signins

21 Page Views

  • Posts: 210
  • Registered: ‎07-23-2018
  • Location: US
  • Views: 21
  • Message 2 of 6

Re: "RAID0Volume: Failed" on Legion Y910-17ISK

2019-07-23, 17:04 PM

Hi AlexAnderst1! Welcome to our forums community.  Go to Device Manager and expand Disk Drives.  Try the steps on the sample photo below.

Reply
Options

3 Posts

07-02-2019

RO

7 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎07-02-2019
  • Location: RO
  • Views: 45
  • Message 3 of 6

Re: "RAID0Volume: Failed" on Legion Y910-17ISK

2019-07-23, 17:20 PM

Thanks!

Is this workaround reliable for SSD drives in RAID0 or only for removable storage? (Since the picture you have attached seems to be a reference for removable devices) 

Reply
Options

1815 Posts

08-02-2018

US

696 Signins

10116 Page Views

  • Posts: 1815
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 10116
  • Message 4 of 6

Re: "RAID0Volume: Failed" on Legion Y910-17ISK

2019-07-23, 17:34 PM

It should be applicable for both.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

3 Posts

07-02-2019

RO

7 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎07-02-2019
  • Location: RO
  • Views: 45
  • Message 5 of 6

Re: "RAID0Volume: Failed" on Legion Y910-17ISK

2019-07-23, 19:34 PM

@

 

 

Reply
Options

1815 Posts

08-02-2018

US

696 Signins

10116 Page Views

  • Posts: 1815
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 10116
  • Message 6 of 6

Re: "RAID0Volume: Failed" on Legion Y910-17ISK

2019-07-23, 21:28 PM

The 2nd screenshot is normal. The third screenshot, it needs to be enabled when using the battery to conserve power.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save