Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Gaming – Lenovo LegionGaming Notebooks
All Forum Topics
Option

13 Beiträge

12-12-2020

Germany

9 Anmeldungen

80 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎12-12-2020
  • Standort: Germany
  • Ansichten: 80
  • Message 1 of 7

Legion C7-15IMH05: kein Ton mehr

2021-01-18, 19:40 PM

Ich habe seit heute keinen Ton mehr auf meinen Notebook.

Gestern hatte ich noch gespielt und am Abend dann den Rechner zugeklappt als ich Ihn heute wieder aufgeklappt habe und was machen wollte hab ich festgestellt das kein Ton mehr ausgegeben wird (Kontrolle der Lautstärkeneinstellung ergab das alles passen sollte).

Neustart durchgeführt - immer noch kein Ton :-(

Ein Blick in den Gerätemanager ergab dann das dort ein Fehler angezeigt wird: 

   - "Intel Smart Sound Technologie - OED" meldet Fehler 47

 

Ich hatte gestern Mittag den, nach dem Testzeitraum, abgelaufenen Virenscanner, deinstalliert - worauf sich dann Defender selbstständig aktiviert hatte.

Anschließend hat der Ton aber noch problemlos funktioniert gehabt - so vermute ich mal das dies nichts mit dem Defekt zu tun hat.

 

 

Wenn ich nichts finde oder hier Hilfe bekomme werde ich wohl direkt den Support anrufen müssen - oder gibts ggf. auch eine offizielle Support-eMail-Adresse?

 

  

Antwort
Antwort
Option

3478 Beiträge

10-25-2013

Germany

5273 Anmeldungen

99790 Page Ansichten

  • Beiträge: 3478
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 99790

Re:Legion C7-15IMH05: kein Ton mehr

2021-01-19, 8:14 AM

Hallo Grismor, evtl. ist das durch Update im Hintergrund passiert. Ich würde das Audio-Gerät jetzt einmal im Gerätemanager mittels Rechtsklick deinstallieren und das Notebook danach neu starten. Entweder installiert Windows automatisch wieder einen passenden Treiber oder du lädst ihn dir mit der Lenovo Vantage App oder von der Lenovo Webseite herunter:

https://pcsupport.lenovo.com/de/de/products/laptops-and-netbooks/legion-series/legion-c7-15imh05/downloads/ds545635-audio-driver-realtek-intel-legion-c7-15imh05

 

Gruß - Sebastian

 



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort

Replies(6)
Antwort
Option

3478 Beiträge

10-25-2013

Germany

5273 Anmeldungen

99790 Page Ansichten

  • Beiträge: 3478
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 99790
  • Message 2 of 7

Re:Legion C7-15IMH05: kein Ton mehr

2021-01-19, 8:14 AM

Hallo Grismor, evtl. ist das durch Update im Hintergrund passiert. Ich würde das Audio-Gerät jetzt einmal im Gerätemanager mittels Rechtsklick deinstallieren und das Notebook danach neu starten. Entweder installiert Windows automatisch wieder einen passenden Treiber oder du lädst ihn dir mit der Lenovo Vantage App oder von der Lenovo Webseite herunter:

https://pcsupport.lenovo.com/de/de/products/laptops-and-netbooks/legion-series/legion-c7-15imh05/downloads/ds545635-audio-driver-realtek-intel-legion-c7-15imh05

 

Gruß - Sebastian

 



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

13 Beiträge

12-12-2020

Germany

9 Anmeldungen

80 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎12-12-2020
  • Standort: Germany
  • Ansichten: 80
  • Message 3 of 7

Re:Legion C7-15IMH05: kein Ton mehr

2021-01-19, 23:15 PM

Hallo Sebastian,

hab folgendes ausgeführt:

- das Gerät mit Ausrufezeichen ("Intel Smart Sound Technologie - OED") gelöscht
  nach Neustart des Notebooks war denn im Geräte-Manager ein "Intel High Definition DSP" zu sehen, was ebenfalls ein Ausrufezeichen hatte (Ton war immer noch weg)

- Im Vantage bei Systemaktualisierung dann auf "auf Updates prüfen" gedrückt und nach dem Scan wurde ein nötiges Update für "Intel ISST Audio Driver" angezeigt.

- Nach dem Installieren und anschließenden Neustart gibt der Notebook auch wieder einen Ton von sich.

 

DANKE für die schnelle und gute Unterstützung bei der Fehlersuche

 

LG Klaus (alias Grismor)

 

Antwort
Option

3478 Beiträge

10-25-2013

Germany

5273 Anmeldungen

99790 Page Ansichten

  • Beiträge: 3478
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 99790
  • Message 4 of 7

Re:Legion C7-15IMH05: kein Ton mehr

2021-01-20, 8:59 AM

Perfekt, danke für deine Rückmeldung. Freut mich dass es so geklappt hat. VG.



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort
Option

13 Beiträge

12-12-2020

Germany

9 Anmeldungen

80 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎12-12-2020
  • Standort: Germany
  • Ansichten: 80
  • Message 5 of 7

Re:Legion C7-15IMH05: kein Ton mehr

2021-02-11, 5:46 AM

Hallo,

der Effekt trat gestern erneut auf - Lösung war wieder die gleiche ;-)

Der nach dem Löschen neu installierte Treibe hatte die Version 10.25.3950.221

 

Ich hoffe mal das ich die Aktion jetzt nicht alle 2-3 Wochen machen muss

Antwort
Option

3478 Beiträge

10-25-2013

Germany

5273 Anmeldungen

99790 Page Ansichten

  • Beiträge: 3478
  • Eingetragen: ‎10-25-2013
  • Standort: Germany
  • Ansichten: 99790
  • Message 6 of 7

Re:Legion C7-15IMH05: kein Ton mehr

2021-02-23, 14:29 PM

Du könntest in den Windows Einstellungen unter "Windows Update" -> "Updateverlauf anzeigen" nachschauen, was genau installiert wurde. Ich gehe stark davon aus, dass wieder ein Audiotreiber installiert wurde. Im Notfall könntest du die Windows-Updates auch bis zu 35 Tage aussetzen. Evtl. wird der Treiber auch wieder aus den Updates entfernt oder durch einen neueren, funktionierenden Treiber ersetzt.

VG



Hast Du schon an unserer Umfrage teilgenommen? Deine Meinung zur Benutzererfahrung in unseren Foren ist uns sehr wichtig. Mehr Infos dazu hier. Bitte belohne auch gute bzw. hilfreiche Beiträge mit einem Klick auf den Daumen. Wenn Dein Thema beantwortet wurde, markiere bitte die hilfreichste Antwort als Lösung.
Antwort
Option

13 Beiträge

12-12-2020

Germany

9 Anmeldungen

80 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎12-12-2020
  • Standort: Germany
  • Ansichten: 80
  • Message 7 of 7

Re:Legion C7-15IMH05: kein Ton mehr

2021-02-23, 17:19 PM

Danke für den Tipp - aber hier sieht man leider nicht das vor dem Ausfall ein Treiber installiert worden ist.

Es ist in der Ereignisanzeige auch nicht unbedingt was zu sehen.

 

Ich hoffe mal das es nicht unbedingt nochmal auftritt - wenn ja werde ich auf jeden Fall bevor ich wieder was mache erstmal nochmal alle Logs ankucken ob ich eine Installation oder Änderung sehe.

 

LG

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen