Deutsche Community

Gaming – Lenovo LegionGaming Notebooks
All Forum Topics
Option

13 Beiträge

09-03-2019

DE

20 Anmeldungen

186 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎09-03-2019
  • Standort: DE
  • Ansichten: 186
  • Message 1 of 16

Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-03, 19:19 PM

Hallo und Guten Abend,

 

ich bin der Steve und benötige Hilfe.

Ich habe meinem Sohn im Januar einen Legion Y520 15IKBA gekauft, damit er ein wenig Minecraft und Roblox spielen und auch für die Schule damit arbeiten und recherchieren kann.

Folgende Geräte-Konfiguration vom Kauf: 

I5-7300HQ 2,50 GHz

8 GB RAM

1 TB HDD (keine SSD)

Windows 10 Home 

AMD Radeon RX 560

 

Leider lief das Gerät seit Beginn an irgendwie...unzufriedenstellend. Langer Start, Programme laden lange, z.B. Chrome dauert 10 bis 30 Sekunden, bis da mal die Startseite aufgeht und trotz der Radeon Grafikkarte laufen Spiele oft nicht flüssig. Mittlerweile ist der Rechner auch mehrfach abgestürzt mit Fehlermeldungen bezüglich UEFI usw. Es gibt kaum installierte Software auf dem Rechner, also er ist nicht groß zugemüllt oder so!

 

Ich möchte nun ein ganz frisches und schnelles Windows 10 auf dem Rechner haben und habe darum auch eine Samsung M.2 SSD 970 Evo Plus mit 500 GB NVMe gekauft. 

 

Ich habe noch nie Windows auf eine neue Festplatte umziehen lassen und weiß nicht, wie ich genau vorgehen soll. Ich habe die SSD vorhin schon kurz eingebaut, aber nach einem Test startet der Laptop nicht, das Lenovo-Symbol erscheint und dann nichts weiter. Ohne die SSD startet er...

Was muss ich da zuerst machen?

 

Mein Ziel ist es...

 

-die neue SSD als Windows-Partition

-Windows 10 auf der neuen SSD, aber am liebsten komplett frisch, nicht einfach kopiert

-die bisherigen Spiele-Daten (von Minecraft und BeamNG) sollen dennoch möglichst übernommen werden

-die 1 TB HDD soll zwei neue leere Datenpartitionen erhalten

 

-und natürlich...der Laptop soll besser laufen!

 

Über Hilfe oder Links zu Anleitungen würde ich mich freuen!

 

Vielen, vielen Dank!

 

 

Gelöst! See the solution
Antwort
Option

5080 Beiträge

02-08-2014

DE

9275 Anmeldungen

76159 Page Ansichten

  • Beiträge: 5080
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 76159
  • Message 2 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-04, 0:27 AM

Klemme am besten vor der Installation die HDD ab oder baue diese aus.

Besorge dir am besten einen USB-Stick mit mindestens 8GB. Auf der Downloadeite von Microsoft hollst du dir das Tool zum erstellen eines Installationsmedium (USB-Stick) und installierst Windows in den unpartitionierten Bereich der SSD (Windows erstellt selbst da die benötigten Partitionen). Danach installierst du alle benötigten Treiber von der Supportseite.

Link: https://www.microsoft.com/de-de/software-download/windows10

Link: Treiber & Software Legion Y520-15IKBA Laptop (Lenovo)

 

Link: Windows 10 1903 neu installieren Anleitung Tipps und Tricks

Nachtrag:

Wenn Windows auf der SSD installiert ist kannst du die HDD wieder anklemmen oder einbauen und diese Löschen und nach deinen Wünschen Partitionieren.

 

 


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

861 Beiträge

03-20-2016

DE

1553 Anmeldungen

11955 Page Ansichten

  • Beiträge: 861
  • Eingetragen: ‎03-20-2016
  • Standort: DE
  • Ansichten: 11955
  • Message 3 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-04, 0:44 AM

Hi Steve

Mein Ziel ist es...
Ich habe noch nie Windows auf eine neue Festplatte umziehen lassen und weiß nicht, wie ..
Windows 10 auf der neuen SSD, aber am liebsten komplett frisch, nicht einfach kopiert..
die bisherigen Spiele-Daten (von Minecraft und BeamNG) sollen dennoch möglichst übernommen werden
Ich habe die SSD vorhin schon kurz eingebaut, aber nach einem Test startet der Laptop nicht, ...

geht so nicht, alles kann man nicht haben:smileysad:

1.baue die SSD ein (Die Lösung: Initialisieren Sie die Festplatte!) durch Klonen von HDD auf SSD ( Windows kann dann installiert werden)

2.installiere das Programm von Samsung zum migrieren - klonen

https://www.samsung.com/de/support/memory-storage/wie-kann-ich-mein-betriebssystem-auf-ssd-klonen/

3.klone nun die HDD auf die SSD

4.baue die HDD aus und lasse die SSD drin und installiere Windows 10 neu / clean.

6.installiere dieses Programm von Samsung für dei SSD

https://www.samsung.com/de/support/memory-storage/welche-funktionen-hat-magician/

5.nun kannst Du die HDD wieder einbauen und hast alle Daten drauf.

https://www.youtube.com/watch?v=ZoBlcmcni5E

Festplatte HDD aus-und einbauen siehe hier

https://download.lenovo.com/consumer/mobiles_pub/legion_y520-15ikbn_hmm_201701.pdf

 

war meine Antwort hilfreich, sage mit Kudos - Danke :smileyhappy:

mfg Tschänauer

Antwort
Option

5080 Beiträge

02-08-2014

DE

9275 Anmeldungen

76159 Page Ansichten

  • Beiträge: 5080
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 76159
  • Message 4 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-04, 1:19 AM

Alternative zur Neuinstallation auf SSD das Lenovo Recovery Media verwenden. Da erst genau die Anleitung lesen. Es wird da ein 16GB USB-Stick für die Installation benötigt.

Link: Lenovo Windows Recovery Media


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

13 Beiträge

09-03-2019

DE

20 Anmeldungen

186 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎09-03-2019
  • Standort: DE
  • Ansichten: 186
  • Message 5 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-04, 19:45 PM

Hallo,

 

erst einmal vielen Dank für die Antworten!

 

Also, ich habe mich heute stundenlang damit befasst. Die wichtigsten Daten gesichert. Dann die HDD ausgebaut, die SSD eingebaut, das ISO erstellt aufm Stick!

Habe W10 dann neu installiert.

Leider gab es da schon komische Probleme, erst habe ich ein MS-Konto erstellt, da kam am Schluss aber nur noch ein weißer Bildschirm, so dass ich ein paar Mal neu starten musste, dann musste ich alles nochmal eingeben, dann habe ich es ohne Konto gemacht, jetzt habe ich zwei Anmeldekonten auf dem Startbildschirm...!

Jetzt habe ich W10 erst mal soweit drauf, aber sonderlich schnell ist das Gerät nicht. Zum Vergleich habe ich einen Acer Swift 5, auf dem ich gerade auch schreibe, der rennt gewissermaßen gegen den Legion...!

Also versucht, den Samsung NVME Treiber zu installieren, das geht aber nicht, er sagt mir, es wäre kein NVME-Gerät installiert. 

Habe schon gelesen, dass manche sowas hatten, weil RAID statt AHCI im UEFI eingestellt war, aber das kann ich gar nicht ändern, ich habe diese Optionen nicht.

 

Ich bin irgendwie ratlos mit dem Ding!

Antwort
Option

861 Beiträge

03-20-2016

DE

1553 Anmeldungen

11955 Page Ansichten

  • Beiträge: 861
  • Eingetragen: ‎03-20-2016
  • Standort: DE
  • Ansichten: 11955
  • Message 6 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-04, 22:01 PM

Hi Topotec

Habe W10 dann neu installiert.

und dann das Samsung Tool : Samsung Magician heruntergeladen und installiert ??? (Download war im Beitrag von mir mit Link)

https://www.samsung.com/de/support/memory-storage/welche-funktionen-hat-magician/

Installiere Win 10 neu und mache das wie von mir beschrieben.

Laden Sie die aktuelle Version von Samsung Magician herunter, um Ihre Samsung SSD 
auf dem neuesten Stand zu halten und eine optimale Leistung zu gewährleisten.

Leider gab es da schon komische Probleme, erst habe ich ein MS-Konto erstellt, da kam am Schluss aber nur noch ein weißer Bildschirm

erst mit dem lokalen Konto und das später in ein MS Konto ändern

https://www.deskmodder.de/wiki/index.php/Windows_10_mit_lokalem_Konto_installieren

Du hast nach der Installation von Win 10 und der Installation von

Samsung Magician die SSD optimiert ???

 ist das gemacht prüfe alle Treiber ob aktuell sind. Dann sollte der Laptop rennen.

https://pcsupport.lenovo.com/de/de/products/laptops-and-netbooks/legion-series/legion-y520-15ikbn/downloads

Du hast UEFI Bios  siehe Video und Bilder

https://www.youtube.com/watch?v=2jYqfeWh1MY

 

war meine Antwort hilfreich : sage mit Kudos - Danke :smileyhappy:

 

mfg Tschänauer

 

Antwort
Option

13 Beiträge

09-03-2019

DE

20 Anmeldungen

186 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎09-03-2019
  • Standort: DE
  • Ansichten: 186
  • Message 7 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-05, 9:36 AM

Hallo nochmal,

 

danke wiederum für die Antwort. 

Ich habe jetzt auf AHCI umgestellt und auch Magician und den NVMe-Treiber installieren können. 

System läuft jetzt ganz gut nach ersten Testungen.

 

Habe aber noch ein Problem mit der Grafikkarte, die zusätzlich drin ist, es handelt sich um die AMD Radeon RX 560. 

Habe dafür auch den neuesten Treiber (Adrenalin) installiert und es wird alles erkannt, im Gerätemanager sind auch die Intel-Grafik und die Radeon aufgeführt.

Nun habe ich BeamNG als Profil angelegt bzw. Adrenalin macht das ja automatisch.

Aber egal was ich versuche einzustellen, das Spiel wird immer nur mit der Intel-Grafik gestartet!!! 

Startet das Spiel, kommt auch die Meldung, dass ich auf die extra Grafik umschalten soll. 

Aber wie???

 

Ach ja und scrollen mit dem Touchpad kann ich auch nicht in den Programmen im Startfenster...! 


Ich bin echt ratlos....ich habe nun bestimmt seit vorgestern 30 Stunden nur an dem Mistteil gesessen.....ich bin sowas von angenervt....

 

Hilfe....!

Antwort
Option

13 Beiträge

09-03-2019

DE

20 Anmeldungen

186 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎09-03-2019
  • Standort: DE
  • Ansichten: 186
  • Message 8 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-05, 14:45 PM

Update: 

 

Also, irgendwas ist mit dem Rechner, ich habe massive Probleme!

Die AMD-Grafikkarte wird überhaupt nicht benutzt, Fehler in Windows 10, die ich vorher auch auf der alten Installation hatte, habe ich jetzt auch in der Neuinstallation. Das macht sich bei verschiedenen Programmen bemerkbar, z.B. Epic Games Launcher, Steam, die Radeon Adrenalin-Treibersoftware usw. 

Auch Downloadzeiten am Gigabit-LAN sind unterirdisch, 30 MB, dafür lädt er 25 Sekunden, mein Acer Swift 5, der wirklich nur ein Arbeitsrechner ist, lädt das über WLAN in einer oder zwei Sekunden!!!

 

Ich weiß nicht mehr weiter! Die SSD, womit ich dem Gerät auf die Sprünge helfen wollte, hat so gut wie nicht geholfen, nur der Start ist etwas schneller, um die 14 bis 16 Sekunden!

 

Hat jemand noch Ideen???

Antwort
Option

157 Beiträge

06-02-2017

DE

946 Anmeldungen

5881 Page Ansichten

  • Beiträge: 157
  • Eingetragen: ‎06-02-2017
  • Standort: DE
  • Ansichten: 5881
  • Message 9 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-05, 17:13 PM

Drück mal auf dem Desktop die rechte Maustatste. Dann solltest du ein NVidia oder ggf einen ATI Button (Auswahlfeld) sehen. Klick den mal an. Hm, ich hab eine NVidia Karte aber dort kann ich auswählen, welches Programm, welche Gafikkarte benutzen soll.

 

 

I Y520ikbn 7300HQ I GTX 1050 Ti 2GB I 16GB RAM I SSD´s I
Antwort
Option

13 Beiträge

09-03-2019

DE

20 Anmeldungen

186 Page Ansichten

  • Beiträge: 13
  • Eingetragen: ‎09-03-2019
  • Standort: DE
  • Ansichten: 186
  • Message 10 of 16

Betreff: Legion Y520 läuft schlecht, Windows neu mit SSD?!

2019-09-05, 17:30 PM

Hallo,

 

ja, da habe ich den Radeon-Treiber, da habe ich alles mögliche schon versucht, sogar mit dem AMD-Support am Telefon. Egal, was ich mache, die Grafikkarte wird nicht benutzt!

 

Ich habe jetzt die SSD wieder augebaut und die alte HDD wieder rein, weil mir die Probleme zu groß sind. Ich habe keine Ahnung, warum das so ist. 

Mit HDD läuft es auch nicht so viel langsamer und ich habe festgestellt, dass die Radeon von BeamNG offensichtlich benutzt wird, der AMD-Treiber ist auch ein anderer, nicht dieser neue Adrenalin. 

 

Ich verstehe es auch nicht, der Laptop ist dermaßen langsam, egal ob mit HDD oder SSD, ich habe noch einen anderen Lenovo, ein Ideapad 510 von 2016, der ist wesentlich schneller als der Legion.

 

Naja, ich werde jetzt das ganze Ding einpacken und zum Laden bringen, sollen die sich drum kümmern. Das hätte ich schon viel früher machen sollen, denn der lief ja von Anfang an schlecht.

 

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms