abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
spanier
Paper Tape
Beiträge: 3
Registriert: ‎02-23-2019
Location: DE
Aufrufe: 232
Nachricht 1 von 6

Lenovo Legion Y520-15IKBN L kein Sound mehr nach Reperatur

Guten Tag,

 

bei meinem Laptop wurde das Motherboard ausgetauscht, da dieses defekt war. Gestern habe ich den reparierten Laptop zugeschickt bekommen. Ich installierte Windows 10 und merkte dann, dass der Sound nicht geht. Ich habe schon verschiedene Lösungswege versucht, wie z.B. Treiber manuell zu installieren, automatisch installieren zu lassen und auch das Realtek High Definition Audio deinstalliert und nochmal installiert....das Problem besteht weiterhin. Auch Windows 10 habe ich nochmal neu aufgezogen - hat aber auch nicht geholfen.

 

Was könnte ich noch tun, damit ich das Problem beheben kann?

 

 

 

Community Moderator
Community Moderator
Beiträge: 8.058
Registriert: ‎10-28-2014
Location: DE
Aufrufe: 222
Nachricht 2 von 6

Betreff: Lenovo Legion Y520-15IKBN L kein Sound mehr nach Reperatur

Hallo,

 

werden im Geräte-Manager von Windows noch irgendwelche unbekannten Geräte aufgeführt oder sonst Fehler angezeigt?

Hast du schon getestet, ob zumindest aus Kopfhörern der Sound kommt?

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

spanier
Paper Tape
Beiträge: 3
Registriert: ‎02-23-2019
Location: DE
Aufrufe: 213
Nachricht 3 von 6

Betreff: Lenovo Legion Y520-15IKBN L kein Sound mehr nach Reperatur

Hallo,

 

nein im Geräte-Manager werden weder Fehler noch unbekannte Geräte aufgeführt.

 

Aus den Kopfhörern kommt auch kein Ton heraus.

Community Moderator
Community Moderator
Beiträge: 8.058
Registriert: ‎10-28-2014
Location: DE
Aufrufe: 209
Nachricht 4 von 6

Betreff: Lenovo Legion Y520-15IKBN L kein Sound mehr nach Reperatur

Hast du die Lenovo Vantage App schonmal nach Treibern suchen lassen? Insbesondere BIOS-Updates.

Setze das BIOS auch ruhig einmal auf die Standardeinstellungen zurück.

 

Ansonsten würde ich das mal mit einem Live-Linux testen. Gibt es dann ebenfalls keinen Sound, bleibt wohl nur die Reparatur zu reklamieren.

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Tschänauer
Bit Torrent
Beiträge: 673
Registriert: ‎03-20-2016
Location: DE
Aufrufe: 161
Nachricht 5 von 6

Betreff: Lenovo Legion Y520-15IKBN L kein Sound mehr nach Reperatur

Hi spanier

bei meinem Laptop wurde das Motherboard ausgetauscht, da dieses defekt war.
Ich installierte Windows 10 und merkte dann, dass der Sound nicht geht.

Du fragst

Was könnte ich noch tun, damit ich das Problem beheben kann? 

wenn Du oder jemand anderes, etwas Ahnung und Geschick hast = siehe die Bilder an

https://download.lenovo.com/consumer/mobiles_pub/legion_y520-15ikbn_hmm_201701.pdf

Anmerkung 2019-02-24 012916.jpgAnmerkung 2019-02-24 013305.jpg

entscheiden was Du machst, mußt Du wissen. Selbst nachsehen, oder reklamieren.

sind die Fn Tasten ohne Funktion(Lautstärke-Sound) dürfte es am Stecker liegen.

 

war meine Antwort hilfreich, sage mit Kudos - Danke Smiley (fröhlich)

spanier
Paper Tape
Beiträge: 3
Registriert: ‎02-23-2019
Location: DE
Aufrufe: 74
Nachricht 6 von 6

Betreff: Lenovo Legion Y520-15IKBN L kein Sound mehr nach Reperatur

Mit der App habe ich noch nicht nach Treibern suchen lassen...werde ich mal versuchen. BIOS zurücksetzen und mit Live-Linux werde ich es auch mal versuchen. 

 

Also so die FN-Lautstärke Tasten funktionieren...wenn ich ein Video abspiele, zeigt er mir auch einen Tonausschlag unter den Soundoptionen an...es kommt aber kein Ton aus den Lautsprechern...aber ich werde trotzdem schauen, ob der Stecker richtig steckt.

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr

Autoren, für die die meisten Kudos vergeben wurden