abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
Highlighted
bosser
Blue Screen Again
Beiträge: 2
Registriert: ‎01-05-2018
Location: DE
Aufrufe: 2.219
Nachricht 1 von 6

Lenovo Legion Y520 SSD bei neuinstallation nicht erkannt

Hi zusammen,

ich bräuchte mal eure geballte Schwarmintelligenz.

 

Habe seit gestern das Lenovo Legion Y520 mit 1TB HDD und 128GB SSD (SAMSUNG MZVLW128 119,24GBs),

jedoch wollte ich mir anstelle des vorinstallierten Win 10 Home, Win 10 Pro installieren.

 

Soweit so gut, jedoch bei der Installation im Windows Setup habe ich Datenträger 0 (D: ) 1TB bzw. 931,18GB, also die HDD gelöscht und dann neu erstellt.

 

Anschließend habe Datenträger 1 (C: ) 118GB und zwei die Systempartition und Wiederherstellungspartition von Datenträger 1 gelöscht also die 128GB bzw. 118GB der SSD gelöscht und wollte diese anschließend neu erstellen jedoch ist sie seitdem nie wieder gesehen unter dem Windows Setup.

-> Habe noch ein Bild im Anhang aus der Datenträgerverwaltung als das System noch okay war.

 

Pc

Gerätemodell: Y52015IKBN

SN: XXXXXXX

Bios: 4KCN30WW

 

HDD - Hard Disk 1 im Bios angezeigt:

ST1000LM035-1RK172

 

SSD - Hard Disk 2 im Bios angezeigt:

Samsung MZVLW128HEGR-000L2

 

 

Hab jetzt schon versucht über "Treiber laden" den Treiber zu installieren, jedoch vergeblich. Evt habe ich nicht den richtigen Treiber gefunden. Habe in einem ähnlichen Forenbeitrag hier  Y520-Windows-Installation-erkennt-SSD-nicht/td-p/3698390 schon paar Sachen geprüft jedoch bekomm ich Windows 10 Pro nicht auf der SSD installiert.

 

z.B. Treiber SSD Legion-y520-15ikba/downloads/ds500028 

hier die Intel Rapid Storage Technology Driver Exe geladen und versucht vergeblich als Treiber zu laden oder auch andere Treiberdateien jedoch ohne Erfolg.

 

Kann mir jemand mit Rat zur Seite stehen?

 

Admin Edit: S/N entfernt da es sich um eine private Angabe handelt.

Administrator
Administrator
Beiträge: 5.491
Registriert: ‎08-17-2015
Location: SK
Aufrufe: 2.212
Nachricht 2 von 6

Re: Lenovo Legion Y520 SSD bei neuinstallation nicht erkannt

Hallo bosser,

 

funktioniert denn noch, nach dem die SSD Partitionen gelöscht wurden, die Recovery Funktion über den Novo Drücker (mit der 7. gekennzeichnet)?

 

Snip1.PNG

 

Falls nicht, könntest Du denn, nur zum Test, eine Neuinstallation von Win10 Home ausprobieren? Ob da die SSD erkannt wird? Ich konnte den Thread jetzt leider nicht finden, ich glaube mich aber erinnern zu können, dass ich so eine ähnliche Diskussion bereits sehen konnte, dass die Win10 Pro Installation eine SSD einfach nicht erkennen konnte.

 

Freundliche Grüße,

 

Juraj
German, Czech & Slovak Community Lead


Wurde dein Problem bei uns bereits besprochen? Schau mal nach: Forum Suchoption
Bitte füge den Typ, Modell (nicht die S/N) und das benutzte OS zu deiner Nachricht hinzu. Es beschleunigt die Lösung deines Problems.


  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

B3CKS
802.11n
Beiträge: 145
Registriert: ‎06-03-2017
Location: DE
Aufrufe: 2.207
Nachricht 3 von 6

Re: Lenovo Legion Y520 SSD bei neuinstallation nicht erkannt

Schau dir mal diesen Thread an. 

 

https://forums.lenovo.com/t5/Gaming-Notebooks/Legion-Y520-Windows-10-Pro-x64-Installation-mit-Intel-...

 

 

I Y520ikbn 7300HQ I GTX 1050 Ti 2GB I 16GB RAM I SSD´s I
bosser
Blue Screen Again
Beiträge: 2
Registriert: ‎01-05-2018
Location: DE
Aufrufe: 2.203
Nachricht 4 von 6

Re: Lenovo Legion Y520 SSD bei neuinstallation nicht erkannt

Hallo B3CKS,

 

danke für den Link,

ich glaube ich konnte das Problem jetzt lösen.

 

Also wie in einigen anderen Threads dargestellt,

liegt das Problem daran das im Bios der Sata Controller Mode auf "Intel RST Premium"steht und mit dieser Einstellung wohl die SSD nicht richtig beim installieren erkannt wird.

 

Option 1:

Im Internet den Intel RST Premium Treiber laden ("Intel Chipset SATA/PCIe RST Premium Controller", Link folgt noch) und bei der Windows Installation auf "Treiber laden" und den Treiber einbinden, somit wird die SSD erkannt und das OS kann auf dieser installiert werden.

 

Option 2:

auf AHCI stellen, dann wird die SSD auch als extra Laufwerk erkannt

 

Ich habe jetzt Option 1 gewählt und die Installation läuft gerade durch.

 

 

Was bei einer SSD Größe von 128GB jedoch die bessere Variante wäre ist mir nicht ganz klar.

Option 1 stellt wohl eine Art RAID Verbund da wenn ich das richtig vertanden habe, während bei Option 2 die SSD als eigenständige Festplatte dargestellt wird oder?

Ich habe Option 1 lediglich gewählt da ich das System mit Windows Home so erhalten habe und das NB ja mit der Einstellung auf "Intel RST Premium" im Bios ausgeliefert wurde.

Vllt kann hier noch jemand was dazu sagen was die sinnvollere Variante in diesem Fall wäre?

 

Grüße Bosser

B3CKS
802.11n
Beiträge: 145
Registriert: ‎06-03-2017
Location: DE
Aufrufe: 2.196
Nachricht 5 von 6

Re: Lenovo Legion Y520 SSD bei neuinstallation nicht erkannt

Leider betreibt LENOVO ein Treiber Wirrwarr, meiner Meinung nach. Vieles ist schlecht erklärt. Ich für mein Teil hab den Y520 mehrmals neu gemacht, weil ich der Meinung war, das irgendwas bremst oder ein Treiber nicht ordentlich funktioniert. Mit dem von mir geteilten Thread in meinem Vorpost bin ich sehr zufrieden und meine Kiste rennt besser als zuvor. Ich muss allerdings auch zugeben, dass ich 2 SSD´s habe.

 

PS: Ich hab die HDD gegen eine SSD getauscht, gleich in der ersten Woche, lag so rum bei mir. Gekauft hab ich ihn so wie du.

 

 

I Y520ikbn 7300HQ I GTX 1050 Ti 2GB I 16GB RAM I SSD´s I
Administrator
Administrator
Beiträge: 5.491
Registriert: ‎08-17-2015
Location: SK
Aufrufe: 2.175
Nachricht 6 von 6

Re: Lenovo Legion Y520 SSD bei neuinstallation nicht erkannt

Hallo Bosser,

 

unter dem folgenden Link kannst Du eine kurze Erklärung bezüglich der Unterschiede zwischen RAID und AHCI finden. Kurz gesagt, Du wirst die Vorteile von RAID wahrscheinlich nie nutzen, daher ist es auch eigentlich egal welches der beiden Du nehmen würdest.

 

Freundliche Grüße,

 

Juraj
German, Czech & Slovak Community Lead


Wurde dein Problem bei uns bereits besprochen? Schau mal nach: Forum Suchoption
Bitte füge den Typ, Modell (nicht die S/N) und das benutzte OS zu deiner Nachricht hinzu. Es beschleunigt die Lösung deines Problems.


  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr

Autoren, für die die meisten Kudos vergeben wurden