abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
Koif
Fanfold Paper
Beiträge: 12
Registriert: ‎09-19-2019
Location: DE
Aufrufe: 351
Nachricht 1 von 9

Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

Hallo zusammen, 

bei meinem neuen Lenovo Y540 Laptop (i5, GTX 1660 Ti, 16GB RAM, 17 Zoll) habe ich folgendes gemacht: 
-Windows 10 Pro 64 bit aufgesetzt

-alle Windows Updates durchgeführt

-mit Lenovo Vantage alle aktuellen Treiber installiert

-aktuelle Grafikkartentreiber manuell installiert für die GTX 1660 über die NVIDIA Seite

 

Der Laptop läuft super, schnell und Spiele sind kein Problem. Smiley (zwinkernd)

 

Jetzt kommt das große ABER: 
Mit sämtlichen Internetbrowsern (Edge, Chrome, Firefox) laufen Filme und Serien, die ich über netflix / youtube etc. streame nur mit asynchroner Tonspur. Das Problem tritt sowohl bei einer LAN, als auch bei einer WLAN Verbindung auf (50k DSL). 
Was ich schon probiert habe: 
-sämtliche Internetbrowser ohne Erweiterungen installiert, Problem bleibt
-Hardwarebeschleunigung im Chrome Browser ausgestellt, Problem bleibt
-über den Geräte-Manager anstelle der automatisch installierten "Realtek HD Audio Treiber" die Treiber eigens von Microsoft ausgewählt, sodass diese genutzt werden, Problem bleibt 

-über Lenovo Vantage "Dolby" ausgeschaltet, Problem bleibt

-in den Adaptereinstellungen zur WLAN Verbindung die "Übertragungsleistung" in den erweiterten Einstellungen in der Liste ausgewählt, anstelle der voreingestellten "5" die "3" mit "Mittel" ausgewählt (wurde so in einem englischen Forum zum Modell vorgeschlagen), Problem bleibt
-sowohl auf meinem Tower PC als auch auf meinem Arbeitslaptop (uraltes Lenovo ThinkPad) läuft Netflix problemlos

Auch wenn der Laptop ansonsten ein top Produkt ist, macht dieser Softwarefehler (evtl. Treiberfehler?) ihn für mich vollkommen unbrauchbar, weil ich gerade Youtube und Netflix ständig nutze. Es ist definitv kein (!) Hardwarefehler. Von den Problemen habe ich in englischen Foren ebenfalls gelesen, bei gefühlt insgesamt hunderten von Seiten in verschiedenen Threads aber leider keine weiteren Lösungsvorschläge gefunden, die ich noch ausprobieren könnte. 

Was kann ich noch probieren? 
Hat jemand das Problem mit asynchronen Tonspuren beim Y540 schon gelöst? 
Freue mich über jeden Tipp! 

VG

B3CKS
802.11n
Beiträge: 149
Registriert: ‎06-03-2017
Location: DE
Aufrufe: 334
Nachricht 2 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

Ich bin zwar nur Besitzer des Y520 aber bei solch einem Problem würde ich mir sämtliche Audio Treiber, die es je gab für dein System runterladen und jeden einzeln Testen. Ich würde ich auch im Gerätemanager schauen (ID´S), welches Modell du hast. Ggf. gibt es alternative Treiber direkt vom Hersteller, bzw. auch andere Versionen.

Das Problem ist allerdings, das Windows 10 nach deinstallation des Treibers sofort seinen eigenen aufspielt bei einem Neustart. Das macht die Sache tricky. Es gibt die Möglichkeit die "automatische Treiberaktualisierung" in Windows 10 zu deaktivieren.

Hier findest du Anleitungen ->Vorschläge

Hier findest du Treiber: Tippe dein Modell ein und dann sollten da mehr Treiber erscheinen als auf der offiziellen lenovo Treiberseite.

https://download.lenovo.com/supportdata/

 

Dann würde ich die Treiber testen, da es doch sehr nach einem Treiberproblem stinkt! 

 

vlt. hilft das weiter,

 

LG

 

 

I Y520ikbn 7300HQ I GTX 1050 Ti 2GB I 16GB RAM I SSD´s I
Koif
Fanfold Paper
Beiträge: 12
Registriert: ‎09-19-2019
Location: DE
Aufrufe: 292
Nachricht 3 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

"...würde ich mir sämtliche Audio Treiber, die es je gab für dein System runterladen und jeden einzeln Testen."

Wie genau meinst du das? Ich finde überall (google, Lenovo Seite + deine vorgeschlagene Seite) nur eine Version des Audio Treibers für mein Gerät. Mehrere verschiedene durchprobieren kann ich also nicht. 

Wie finde ich alternative Treiber? 
Wenn ich im Geräte-Manager bei "Audio, Video und Gamecontroller" mit Rechtsklick auf "Realtek(R) Audio" und dann auf "Hardware-IDs" gehe, steht dort: 
Zeile 1: HDAUDIO\FUNC_01&VEN_10EC&DEV_0257&SUBSYS_17AA3813&REV_1000
Zeile 2: HDAUDIO\FUNC_01&VEN_10EC&DEV_0257&SUBSYS_17AA3813


Highlighted
Community Moderator
Community Moderator
Beiträge: 3.500
Registriert: ‎02-08-2014
Location: DE
Aufrufe: 262
Nachricht 4 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

Wenn Videos einen asynchronen Ton haben kann es diese 3 Gründe haben:

Installierter Codec, Audiotreiber, Grafiktreiber.

 

Nach deinen Angaben müsstest du eines dieser Notebooks haben.

Link: Treiber & Software Legion Y540-17IRH Laptop (Lenovo)

oder

Link: Treiber & Software Legion Y540-17IRH-PG0 Laptop (Lenovo)

 

Ich würde empfehlen das du die Grafiktreiber (Intel & Nvidia) und Soundtreiber (Realtek) von der Lenovo Supportseite verwendest.

Also die Grafiktreiber nicht von Intel und Nvidia downloaden sondern von Lenovo. Hintergrund ist das PC Hersteller oft die Grafiktreiber für ihre Geräte anpassen. Auf der Supportseite von Intel und Nvidia empfehlen die Grafikhersteller auch das man die Treiber vom PC Hersteller verwenden soll.

 

Manche Updates erscheinen auf derSupportseite als einige Tage früher. Da also auch nachsehen ob es noch weitere Updates (Treiber, Firmware, Bios) gibt.

 

Wurden irgend welche Codec installiert um z.B MKV und andere Videodateien wiedergeben zu können oder Programme zur Videobearbeitung?

 

Soillte es am Realtek Audiotreiber liegen kannst du denn Realtek HD Audio Driver R2.82 (Vista/7/8/8.1/10) 64-bit (Executable file) (252 MB) mal testen.

 

 

 


Gruß Grisu_1968
ThinkPad X1 Carbon 5th Gen & ThinkPad Thunderbolt 3 Dock. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Koif
Fanfold Paper
Beiträge: 12
Registriert: ‎09-19-2019
Location: DE
Aufrufe: 220
Nachricht 5 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

Ich habe das Modell Legion Y540-17IRH Laptop. Habe jetzt stundenlang alles mögliche an Treibern getestet. 

Sowohl Grafikkartentreiber als auch Audiotreiber habe ich jetzt mehrmals komplett (sowohl von der Modellseite von Lenovo als auch auf externen Treiberseiten) deinstalliert, neugestartet, neu runtergeladen und frisch installiert. Die automatische Windows Treiberinstallation ist abgeschaltet, sodass nur die von mir manuell eingepflegten Treiber installiert werden. 

Nichts davon hilft. Jegliche Tonspuren werden mit dem Schauen von Videos online mit zunehmender Wiedergabezeit immernoch immer asynchroner. 
Ich habe probeweiser auch mal alle Audio- und Grafikkarten Treiber deinstalliert und dann getestet. Selbst dann bleibt das Problem bestehen. 

Das Problem haben noch andere Leute in einem Forum. Eine Lösung ist bis jetzt nicht gefunden worden. Da scheint es also definitiv ein Problem mit dem Legion Y540-17IRH Laptop im Auslieferungszustand zu geben. 

Hier noch ein paar Infos, die ich aus dem Geräte-Manager abschreibe: 
Unter Audio, Video und Gamecontroller sind folgende Punkte zu sehen: 
-Intel(R) Display-Audio (Treiber: Datum 17.05.19, Version 10.27.0.4)
-NVIDIA High Definition Audio (Treiber: Datum 18.03.19, Version 1.3.38.16)

-NVIDIA Virtual Audio Device (Wave Extensible) (WDM) (Treiber: Datum 14.03.19, Version 4.13.0.0)
-Realtek(R) Audio (Treiber: Datum 22.05.19, Version 6.0.8710.1)
Unter Audioeingänge und -ausgänge sind folgende Punkte zu sehen: 
-Lautsprecher (Realtek(R) Audio) (Treiber: Datum 18.03.19, Version 10.0.18362.1)
-Mikrofonarray >(Realtek(R) Audio) (Treiber: Datum 18.03.19, Version 10.0.18362.1) 

Was kann ich noch probieren, hat jemand eine Idee? 
Mir fällt nur noch eine Komplett-Neuinstallation von Windows ein. Ist ärgerlich, da endlich alles eingerichtet ist und ich alles neu machen müsste, außerdem kann es natürlich sein dass das Problem dann immernoch bestehen bleibt... 

Community Moderator
Community Moderator
Beiträge: 3.500
Registriert: ‎02-08-2014
Location: DE
Aufrufe: 212
Nachricht 6 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

Hast du eine Backup-Software? Wenn nein kann ich dir diese empfehlen.

AOMEI Backupper Standard 5.2 KOSTENLOS Da kannst du ein Backup deines jetzt eingerichteten Systems machen und danach kannst du z.B neu installieren und testen. Wenn du wieder zu deinem alten System zurück möchtest kannst du das gemachte Backup wieder zurückspielen.

Hilfedokumente von AOMEI Backupper

AOMEI Backupper Hilfeanleitungen

 

So würde ich jetzt vorgehen wenn du eine Neuinstallation testen möchtest. 

Eine weitere Idee als eine Neuinstallation hab ich momentan leider auch nicht.


Gruß Grisu_1968
ThinkPad X1 Carbon 5th Gen & ThinkPad Thunderbolt 3 Dock. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Koif
Fanfold Paper
Beiträge: 12
Registriert: ‎09-19-2019
Location: DE
Aufrufe: 135
Nachricht 7 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

Ich habe jetzt alles Mögliche ausprobiert. Im englischen Support Forum gibt es jede Menge Leute mit dem Problem. Kein Lösungsvorschlag hilft. 

Selbst eine Windows Neuinstallation mit sauberer manueller Treiberneuinstallation von der offiziellen Lenovo Seite (und deaktivierter automatischer Installation über Windows Update) zum Gerät führt nicht dazu, dass die Tonspuren synchron bleiben. 

Ich schicke das Teil wahrscheinlich zurück, habe mich jetzt lange genug damit rumgeärgert. Frustrierte Smiley

B3CKS
802.11n
Beiträge: 149
Registriert: ‎06-03-2017
Location: DE
Aufrufe: 114
Nachricht 8 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

Schau mal ob das hilft. 

 

https://forums.lenovo.com/t5/Gaming-Laptops/Y540-AUDIO-DESYNC-SOLUTION/td-p/4534159

I Y520ikbn 7300HQ I GTX 1050 Ti 2GB I 16GB RAM I SSD´s I
Koif
Fanfold Paper
Beiträge: 12
Registriert: ‎09-19-2019
Location: DE
Aufrufe: 111
Nachricht 9 von 9

Betreff: Lenovo Y540 Audioprobleme (Tonspur asynchron bei netflix, youtube usw.)

In dem verlinkten Thread habe ich selbst drunter geschrieben, dass es mein Problem nicht behoben hat. Also leider keine Lösung für mich. 

Das englische Support Forum habe ich komplett "durchgespielt"... Dauerhaft über USB eine externe mini Soundkarte anzuschließen kann keine (Dauer-)Lösung sein. 

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr