abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
_dude
Punch Card
Beiträge: 14
Registriert: ‎06-06-2017
Location: AT
Aufrufe: 4.878
Nachricht 1 von 22

Y520 Windows Installation erkennt SSD nicht

So einmal ein Hallo an die Community Smiley (zwinkernd)

 

Haber mir das Lenovo Y520 gekauft und wollte das System neu aufspielen. Aktuellste iso runtergeladen und per USB Stick gebootet. Hier habe ich leider das Problem das die SSD nicht erkannt wird sondern jeglich die normale HDD.

Im bios und in der Datenträgerverwaltung wird alles korrekt angezeigt.

 

 

Hätte jemand einen Tipp für mich?

 

DAnke im Voraus

-dude

_dude
Punch Card
Beiträge: 14
Registriert: ‎06-06-2017
Location: AT
Aufrufe: 4.868
Nachricht 2 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Wenn ich im Bios den Sata Controller Mode von Intel RST Premium auf AHCI stelle wird die SSD erkannt. Hat sich also erledigt danke.


_dude
_dude
Punch Card
Beiträge: 14
Registriert: ‎06-06-2017
Location: AT
Aufrufe: 4.862
Nachricht 3 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Leider gibt es doch ein Problem. Die Installation war erfolgreich, wenn ich den Controller aber wieder auf Intel RST stelle bekommt Windows einen Bluescreen. Das Problem besteht also weiterhin :/

Danke im voraus

_dude
SeniorGuru
Beiträge: 2.199
Registriert: ‎03-28-2013
Location: DE
Aufrufe: 4.857
Nachricht 4 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Wenn du wieder auf AHCI zurückschaltest, geht der Rechner dann wieder?

 

Du brauchst die Intel Rapid Storeage Technology nicht zwingend. Die RST wird quasi nur dann notwenidig, wenn du RAID benutzen möchtest. Das ist aber offensichtlich nicht der Fall. Vermutlich semmelt der Rechner bei dieser Einstellung ab.

-= Always be yourself - unless - you can be NEGAN - then - always be NEGAN =-
_dude
Punch Card
Beiträge: 14
Registriert: ‎06-06-2017
Location: AT
Aufrufe: 4.853
Nachricht 5 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Ja, Windows muss zwar kurz die Reparatur durchlaufen aber es läuft. RAID möchte ich zurzeit nicht benutzen. Also macht es in diesem Fall keinen Geschwindigkeits Unterschied?

Weißt du vielleicht auch zufällig warum die SSD mit RST nicht erkannt wird?

Danke dir auf jeden Fall


_dude
SeniorGuru
Beiträge: 2.199
Registriert: ‎03-28-2013
Location: DE
Aufrufe: 4.851
Nachricht 6 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Ich kenne mich leider nicht aus damit. Aber meiner Meinung nach macht RAID erst dann sinn, wenn ich zwei identische Laufwerke einbaue. Erst recht macht RAID keinen Sinn, wenn ich SSD mit einer HDD kombiniere. Es funktioniert wohl technisch nicht.

Vom Performance her ist eine SATA SSD natürlich langsamer als einer über die M.2 Schnittstelle. Aber auch eine SATA SSD ist irrsinnig schnell. Ob es über RAID angebunden ist oder nicht, spielt vom Speed her keine Rolle.
-= Always be yourself - unless - you can be NEGAN - then - always be NEGAN =-
Support Specialist
Beiträge: 3.320
Registriert: ‎10-25-2013
Location: DE
Aufrufe: 4.842
Nachricht 7 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Mit aktivierter Intel Rapid Storage Technology wird ein spezieller Raid-Verbund eingerichtet aus der normalen HDD und einer meistens kleinen SSD (16 bis 32GB). Die SSD dient dann nur noch als Cache für die am häufigsten genutzten Dateien der normalen HDD.
Das  ganze beschleunigt die Arbeit, wenn man primär nur die HDD benutzt. Das Betriebssystem muss in dieser Konfiguration auf die HDD installiert werden und die SSD ist nicht mehr als Datenträger benutzbar. Das ist normal.

Nur im AHCI-Modus kannst du SSD und HDD als separate Datenträger benutzen.


Gruß - Sebastian



@All: Bitte belohnt gute bzw. hilfreiche Beiträge mit Kudos.
@Thread-Ersteller: Ist deine Frage beantwortet? Markiere bitte den entsprechenden Beitrag als Lösung.
_dude
Punch Card
Beiträge: 14
Registriert: ‎06-06-2017
Location: AT
Aufrufe: 4.725
Nachricht 8 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Hallo und ein riesen danke an euch beide! Bitte verzeiht meine späte Antwort die Woche war ein horror in der Arbeit.

 

Leider habe ich mir erst nach der Neu-Installation das Handbuch etwas durchgelesen sonst hätte ich gleich den "Lenevo" schalter gedrückt.

 

@Sebastian

 

Ist es möglich den Ursprügnlichen Zustand irgendwie wieder herzustellen? Habe mir der Neuinstallation leider kein sonderlich gutes Ergebnis. Habe jetzt die 2 frische neu-Installation von Windows aber ich habe "mikroruckler". Sei es beim schreiben (bis zu 4-5 Wörter) oder beim Gaming (Ladesequencen). (Gerätetreiber ect. alles Ok, [kenne mich recht gut mit Win aus])

 

Das System (meiner Meinung nach) läuft anähernd nicht so glatt wie ich es erhalten habe was mich sehr stört.

 

 

Ich hoffe ich kann die Frage in dem Thread belassen ansonsten öffne ich einen neuen.

 

 

Danke schon mal für eure Mühen!

 

 

lg _dude

_dude
Punch Card
Beiträge: 14
Registriert: ‎06-06-2017
Location: AT
Aufrufe: 4.724
Nachricht 9 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht

Noch eine Frage an Sebastian. 

 

Wenn beim Raid-Verbund das OS auf der HDD Installiert sein muss, warum war es bei meinem Notebook genau anders rum? Mein Gedanke wäre jetzt die Recovery die ich über den Lenovo schalte hätte erreichen können.

 

 

mfg _dude

 

 

Edit: Ich erstelle jetzt mit dem Lenovo USB Recovery creator einen USB Stick, werde danach das Bios auf Werkeinstellung setzen und hoffen das die Recovery das Notebook auf den ausgelieferten zustand setzt. Ich melde mich dann wieder. 

 

 

edit1: Muss auf Montag warten bis ich ein neuen USB-Stick kaufen kann. Für Input währendesen bin ich dankbar Smiley (zwinkernd)

 

 

_dude

Support Specialist
Beiträge: 3.320
Registriert: ‎10-25-2013
Location: DE
Aufrufe: 4.694
Nachricht 10 von 22

Betreff: Y520 Windows Installation erkennt SSD nicht


_dude schrieb:

Ist es möglich den Ursprügnlichen Zustand irgendwie wieder herzustellen?


Bei den Clean-Installationen wurden die Partitionen auf dem Systemdatenträger gelöscht und neu erstellt. Das Recovery mittels Novo-Button am Gerät wird deshalb nicht mehr funktionieren. Soweit mir bisher bekannt, war das Rücksetzen auf Verkaufsinstallation nur mit dem offiziellen Set Recovery-DVDs oder einen Recovery-Stick möglich, die man vorher aber über den Service bestellen musste. 

Die Prozedur über das Lenovo USB Recovery ist noch relativ neu und ich habe damit auch noch keine Erfahrungen. Schreib uns bitte, wenn du den Stick erstellen konntest, ob alles geklappt hat.



_dude schrieb:

Wenn beim Raid-Verbund das OS auf der HDD Installiert sein muss, warum war es bei meinem Notebook genau anders rum?


Ich kann mir nicht vorstellen, dass beim Y520 trotz "Intel RST Premium" Modus wirklich ein Raid-Verbund eingerichtet war, weil das Notebook nur mit "großen" SSDs, also ab 128GB, verkauft wird. Darauf ist dann auch Windows direkt installiert, das macht auch nur Sinn. Ich vermute, das Windows-Setup kann aber mit dem Anschluss in dem Modus nichts anfangen. Wenn du nochmal eine Clean-Installation versuchen willst mit aktiviertem Intel RST Premium Modus, dann könntest du während dem Setup versuchen, diesen Treiber für den Intel RST-Chipsatz einzubinden:

Intel Rapid Storage Technology Driver for Windows 10 (64-bit) - Legion Y520-15IKBA

Den Download entpacken und die Dateien dann auf USB-Stick speichern. Dann im Window-Setup im Fenster "Wo möchten Sie Windows installieren?" unterhalb der Laufwerksliste (wo die SSD bis jetzt noch nicht angezeigt wird) mit "Treiber laden" die Dateien vom Stick angeben.


Gruß - Sebastian



@All: Bitte belohnt gute bzw. hilfreiche Beiträge mit Kudos.
@Thread-Ersteller: Ist deine Frage beantwortet? Markiere bitte den entsprechenden Beitrag als Lösung.

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr

Autoren, für die die meisten Kudos vergeben wurden