Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
Posts: 179
Registered: ‎01-07-2009
Location: United States, California, Newport Beach
Message 1 of 6 (494 Views)

Wireless issues

[ Edited ]

 I am losing my internet connection frequently.

 

The connection will be solid for most of the day.  Then usually in the late afternoon it will disconnect.  The connection will be sporadic after that.

 

 

When I reboot the computer, the problem is solved for another day.

Does this indicate I have an issue with the computer and not the router?

 

For the past year I have just been putting my computer into hibernate without any connection issues.


______________________________________________________________
Machine Type: M90z AIO ; Product: 3091CTO (Custom), CPU: i5-650, Video Card: Intel(R) HD Graphics, Memory: 4.00 GB,
Network Card: Intel(R) WiFi Link 1000 BGN, OS: Windows 7 Professional 64-bit
Posts: 3,508
Topics: 27
Solutions: 275
Registered: ‎01-21-2010
Location: Etters, PA
Message 2 of 6 (468 Views)

Re: Wireless issues

What OS?  Lenovo's Power Manager or Windows?  Access Connections or Windows?

 

Dave 



English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество

If you find a post helpful and it answers your question, please click the "Accept As Solution" button.

Serial Port
Posts: 179
Registered: ‎01-07-2009
Location: United States, California, Newport Beach
Message 3 of 6 (462 Views)

Re: Wireless issues

[ Edited ]

> Windows 7 Professional; 64-bit (just added it to my sig)
> Lenovo Power Manager
> Windows connection.

I don't think my computer came with Access Connections. Can I download it somewhere? Would it be more reliable than the Windows connection?

 

According to this page, neither my adapter or machine is supported.  Would it work anyway?

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS013683#ac

 

Should I download this?

 

It is the Intel connection software.

 

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20123&ProdId=3229&lang=eng&OSVersion=...

______________________________________________________________
Machine Type: M90z AIO ; Product: 3091CTO (Custom), CPU: i5-650, Video Card: Intel(R) HD Graphics, Memory: 4.00 GB,
Network Card: Intel(R) WiFi Link 1000 BGN, OS: Windows 7 Professional 64-bit
Posts: 3,508
Topics: 27
Solutions: 275
Registered: ‎01-21-2010
Location: Etters, PA
Message 4 of 6 (425 Views)

Re: Wireless issues

No, don't download anything yet. Let's see if we can get it stable under windows. When this starts acting up, have you ever tried to reset the router?  If you haven't, try that and see if it works any better.

 

Go into start, control panel, power options, in your power plan click change plan settings,  in the window that comes up click  change advanced  power settings.  Then click on the Wireless adapter settings,  then click power saving mode  and make sure that maximum performance is chosen.

 

Also in control panel, device manager, network adapters, right click your wireless adapter, properties,  power management, make sure that  "allow the computer  to turn off this device to save power is unchecked".

While you're in there, click the advanced tab and make sure that  throughout enhancement is enabled,  and transmit power is at its highest.  

 

See if any of that works.

 

Dave



English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество

If you find a post helpful and it answers your question, please click the "Accept As Solution" button.

Serial Port
Posts: 179
Registered: ‎01-07-2009
Location: United States, California, Newport Beach
Message 5 of 6 (392 Views)

Re: Wireless issues

[ Edited ]

topmahof wrote:

No, don't download anything yet. Let's see if we can get it stable under windows. When this starts acting up, have you ever tried to reset the router?  If you haven't, try that and see if it works any better.

 

Go into start, control panel, power options, in your power plan click change plan settings,  in the window that comes up click  change advanced  power settings.  Then click on the Wireless adapter settings,  then click power saving mode  and make sure that maximum performance is chosen.

 

Also in control panel, device manager, network adapters, right click your wireless adapter, properties,  power management, make sure that  "allow the computer  to turn off this device to save power is unchecked".

While you're in there, click the advanced tab and make sure that  throughout enhancement is enabled,  and transmit power is at its highest.  

 

See if any of that works.

 

Dave


Yes.  I did reset the router.

 


topmahof wrote:

 

Go into start, control panel, power options, in your power plan click change plan settings,  in the window that comes up click  change advanced  power settings.  Then click on the Wireless adapter settings,  then click power saving mode  and make sure that maximum performance is chosen.

 

 


There is no power plan in Window Power Options. I am using Lenovo Power Manager.  There is no option in Lenovo Power Manager to modify Wireless adapter settings.


topmahof wrote:

 

Also in control panel, device manager, network adapters, right click your wireless adapter, properties,  power management, make sure that  "allow the computer  to turn off this device to save power is unchecked".

While you're in there, click the advanced tab and make sure that  throughout enhancement is enabled,  and transmit power is at its highest.  

 

See if any of that works.

 

Dave


There is no "Throughout Enhancement" in the Advanced Tab anywhere.  I did the other two things.

 

Before I did these things, the connection seemed to be getting better.

 

I assume that the Windows connection is better than the Intel software.

______________________________________________________________
Machine Type: M90z AIO ; Product: 3091CTO (Custom), CPU: i5-650, Video Card: Intel(R) HD Graphics, Memory: 4.00 GB,
Network Card: Intel(R) WiFi Link 1000 BGN, OS: Windows 7 Professional 64-bit
Highlighted
Posts: 3,508
Topics: 27
Solutions: 275
Registered: ‎01-21-2010
Location: Etters, PA
Message 6 of 6 (384 Views)

Re: Wireless issues

[ Edited ]

At this point, just use windows wireless connections. It's easier.  

 

When you go into power options in windows is there a blue colored button on any of the plans at all?  The default is balanced. If none have a blue button, choose that one. then make the changes I listed above. Doing this isn't going to affect any of your settings in Power Manager.

 

The intel utility just gives you a different way to connect. 

 

Dave

 

Edit:  I'm going to add a few things to this:  You're using Desktop Power Management, right?  That's a little different than Lenovo's Power Manager.  Access Connections also isn't listed for your machine, so I doubt if it will install, let alone run.

Your software updater is called Device Experience for Windows 7, have you ever run it?  You might want to run it and see what it comes up with.

 

Your Intel link above:  Did you get that by running Intel's scanner or did you just search the site?  If you got it by just searching the site, then I wouldn't install it.  Windows is just going to run its connection program anyway.  



English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество

If you find a post helpful and it answers your question, please click the "Accept As Solution" button.

top kudoed authors