Comunidad de Lenovo

Desktops Lenovo, IdeaCentre, Series 3000 & All-in-OnesIdeaCentre Series - A, B, K & Q
All Forum Topics
Options

1 Posts

12-13-2013

Lima

3 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎12-13-2013
  • Location: Lima
  • Views: 23
  • Message 1 of 17

Problemas con el WiFi en la AIO Lenovo C240

2013-12-13, 4:08 AM

Hace 1 mes compre una All in One C240, todo perfecto pero pasado los dias note que la señal del WiFi era muy baja teniendo el router a 3 metros de distancia sin obstaculo alguno, el problema se profundiza ya q ahora se interrumpe cada vez mas seguido la señal del internet, inclusive se llega a visualizar en la pantalla el aviso q no existe tarjeta de red o no existe conexiones disponibles.

Para descartar coloque al lado de la C240 una laptop y una notebook y estas dos la señal del internet es la maxima y nunca se corta la internet. Intente solucionar el problema reinstalando el software de la WiFi desde el disco q me llego con la All in One pero aun asi nada, sigue el problema del internet demasiado lento y que desaparece la tarjeta y se corta la señal

.

Mi pregunta es si el problema es por la falta de actualizar el driver de la WiFi de ultimo momento (que no encuentro) o simplemente el equipo q me toco tiene problemas de fabrica, por favor necesito solucion para descartar el problema y asi hacer lo mas pronto posible el reclamo de la garantia. 

 

Tengo Windows 8 (No pienso actualizar al 8.1 por obvias razones)

Los datos q vienen en la caja son:

SISTEMA DE COMPUTO AIO LENOVO

C240 BK#57315543 - RTL

Mfg Data 2013-05-23

 

Saludos!

Reply
Options

1 Posts

01-06-2014

México

1 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎01-06-2014
  • Location: México
  • Views: 16
  • Message 2 of 17

Re: Problemas con el WiFi en la AIO Lenovo C240

2014-01-06, 22:39 PM

Hola, a mi  me sucede exactamente lo mismo pero desde que la compre, digamos que desde que la adquirí no la he podido disfrutar, si ya encontraste la solución te agradecería mucho que me lo dijeras por favor, gracias,

Reply
Options

2410 Posts

06-05-2010

Rosario, Santa Fe, Argentina

5571 Signins

76138 Page Views

  • Posts: 2410
  • Registered: ‎06-05-2010
  • Location: Rosario, Santa Fe, Argentina
  • Views: 76138
  • Message 3 of 17

Re: Problemas con el WiFi en la AIO Lenovo C240

2014-01-09, 13:43 PM

Posiblemente tengan que actualizar los controladores de la interfaz de red Wireless. Usualmente se pueden descargar desde la página oficial del fabricante de dicho componente de hardware.

 

Saludos.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem

Lenovo
Reply
Options

2 Posts

01-11-2014

Mexico

1 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎01-11-2014
  • Location: Mexico
  • Views: 20
  • Message 4 of 17

Problemas con el WiFi en Lenovo C240

2014-01-11, 15:29 PM

 

Hola, acabo de Actualizar a Windows 8.1 pero no me aprecio la conexión de red inalámbrica de echo no aparece ningún dispositivo instalado, ya descarga los drivers mas actualizados en la pagina de lenovo y marca error código 43, , aclaro que mi Lenovo C240 actualizo el windows 8.1 por conexión inalámbrica.

Reply
Options

2 Posts

01-11-2014

Mexico

1 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎01-11-2014
  • Location: Mexico
  • Views: 20
  • Message 5 of 17

Re: Problemas con el WiFi en la AIO Lenovo C240

2014-01-11, 15:31 PM

Hola, Actualice mi Windows 8.0 a 8.1 pero no me aprecio la conexión de red inalámbrica de echo no aparece ningún dispositivo instalad, ya descarga los drivers mas actualizados en la pagina de lenovo y marca error código 43, , aclaro que mi Lenovo C240 actualizo el windows 8.1 por conexión inalámbrica.

 Saludos.


Reply
Options

1 Posts

02-13-2014

Sonora

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎02-13-2014
  • Location: Sonora
  • Views: 10
  • Message 6 of 17

Problemas con el WiFi en la AIO Lenovo C240

2014-02-13, 3:37 AM

En mi escuela se adquierieron 3 AIO C240, desde un inicio una de ellas presentó problemas con el wifi, lo buscamos algunas soluciones pero nada, al final la dejé funcionando con una antena por USB el cual nunca dió problema, pero al mes de uso, el mismo dia, 2 de ellas no encendieron, la enviamos a grantía, nos dijeron que le cambiaron la tarjeta madre a ambas, pero ahora las dos presentan problemas con wifi, la primera pierde la conexion aunque reinstalamos el SO tal y como venía de fábrica (solucionamos con wifi por USB), la segunda al momento de conectarse por wifi si hace extremadamente lenta, trae w8 por defecto, entonces probé con W7 y hace exactamente lo mismo.

 

Nota: La tercer AIO C240 que no me ha dado problema es porque está conectada alambricamente, no se utiliza wifi.

Reply
Options

637 Posts

10-07-2013

CO

519 Signins

11832 Page Views

  • Posts: 637
  • Registered: ‎10-07-2013
  • Location: CO
  • Views: 11832
  • Message 7 of 17

Re: Problemas con el WiFi en la AIO Lenovo C240

2014-02-15, 0:58 AM
pueden verificar los drivers en esta pagina http://support.lenovo.com/en_US/downloads/default.page?selector=expand
y si no te funciona con la descarga de los driver puedes restaura tu maquina a fabrica con el OneKey Recovery

Gracias y Saludos,

Jose Ospino
Support Specialist

Español Comunidad en Español  English English Community   Deutsche Deutsche Community


Es importante recalcar también que los foros suplementan los recursos de los usuarios de Lenovo pero no reemplazan el servicio técnico oficial. Para un listado de números de servicio sigue el enlace: Numeros de Soporte



Untitled-4.png
Reply
Options

3 Posts

07-09-2014

México

4 Signins

57 Page Views

  • Posts: 3
  • Registered: ‎07-09-2014
  • Location: México
  • Views: 57
  • Message 8 of 17

Re: Problemas con el WiFi en la AIO Lenovo C240

2014-07-10, 0:34 AM

Veo muchas preguntas y ninguna solución, así que esto me anima a platicar como solucioné el mismo problema. Tengo una Lenovo C240, venía con W8 de fábrica y la degrade a W7, despues le volví a instalar W8 y actualice a W8.1 y como a muchos, el WiFi dejo de funcionar. Baje controladores en la página de Lenovo, en la página de Realtek y nada, seguía sin funcionar. Windows me daba el codigo de error 43. Busque en varios foros y nada. Inclusive reinstale drivers para el W7 y no. Despues de muchas pruebas y errores, el problema se resolvio de la siguiente manera:

1.- En Panel de Control fui a Sistema, en el lado izquierdo de la ventana aparece el rubro "administrador de dispositivos", le di click. Aparecen una lista de todos los dispositivos instalados en la PC

2.- Abrí el de "Adaptadores de red" desinstale los dispositivos de red que aparecieron. Borre el software asociado y aún con la advertencia de que al eliminarlos podría no funcionar la red.

3.-Al cerrar y volver abrir esa ventana aparecieron nuevamente los adaptadores desinstalados. Seleccione el que estaba marcado con error.

4.-Click en "Actualizar controlador..." despues seleccionar "Buscar e instalar el software de controlador en forma manual"

5.- Seleccionar "Elegir en una lista de controladores de dispositivo en el equipo" aparece la ventana "Seleccionar el adaptador de red", casi estoy seguro que no tendrán el siguiente adaptador "NIC PCI-E de LAN inalámbrica 802.11n Realtek RTL8188CE",

6.-Desactivar la casilla "Mostrar el hardware compatible"y en la lista que apareceran muchos controladores,  seleccionar "NIC PCI-E de LAN inalámbrica 802.11n Realtek RTL8188CE", ojo tiene que ser este. Dar actualizar

7.- Reinician el equipo, el problema debe quedar solucionado al revisar nuevamente el administrador de dispositivos deberán tener:

-Adaptadores de Red

--Controladora Realtek PCIe GBE Family

--NIC PCI-E de LAN inalámbrica 802.11n Realtek RTL8188CE

 

Así mi pc fue capaz de detectar las redes y acceder a internet via WiFi. Me platican como les fue.

 

Sal.

Reply
Options

3 Posts

07-09-2014

México

4 Signins

57 Page Views

  • Posts: 3
  • Registered: ‎07-09-2014
  • Location: México
  • Views: 57
  • Message 9 of 17

Re: Problemas con el WiFi en la AIO Lenovo C240

2014-07-12, 1:19 AM

Me anima a platicar como solucioné el mismo problema. Tengo una Lenovo C240, venía con W8 de fábrica y la degrade a W7, despues le volví a instalar W8 y actualice a W8.1 y como a muchos, el WiFi dejo de funcionar. Baje controladores en la página de Lenovo, en la página de Realtek y nada, seguía sin funcionar. Windows me daba el codigo de error 43. Busque en varios foros y nada. Inclusive reinstale drivers para el W7 y no. Despues de muchas pruebas y errores, el problema se resolvio de la siguiente manera:

1.- En Panel de Control fui a Sistema, en el lado izquierdo de la ventana aparece el rubro "administrador de dispositivos", le di click. Aparecen una lista de todos los dispositivos instalados en la PC

2.- Abrí el de "Adaptadores de red" desinstale los dispositivos de red que aparecieron. Borre el software asociado y aún con la advertencia de que al eliminarlos podría no funcionar la red.

3.-Al cerrar y volver abrir esa ventana aparecieron nuevamente los adaptadores desinstalados. Seleccione el que estaba marcado con error.

4.-Click en "Actualizar controlador..." despues seleccionar "Buscar e instalar el software de controlador en forma manual"

5.- Seleccionar "Elegir en una lista de controladores de dispositivo en el equipo" aparece la ventana "Seleccionar el adaptador de red", casi estoy seguro que no tendrán el siguiente adaptador "NIC PCI-E de LAN inalámbrica 802.11n Realtek RTL8188CE",

6.-Desactivar la casilla "Mostrar el hardware compatible"y en la lista que apareceran muchos controladores,  seleccionar "NIC PCI-E de LAN inalámbrica 802.11n Realtek RTL8188CE", ojo tiene que ser este. Dar actualizar

7.- Reinician el equipo, el problema debe quedar solucionado al revisar nuevamente el administrador de dispositivos deberán tener:

-Adaptadores de Red

--Controladora Realtek PCIe GBE Family

--NIC PCI-E de LAN inalámbrica 802.11n Realtek RTL8188CE

 

Así mi pc fue capaz de detectar las redes y acceder a internet via WiFi. Me platican como les fue.

 

Sal.

Reply
Options

23 Posts

07-21-2014

Colombia

23 Signins

677 Page Views

  • Posts: 23
  • Registered: ‎07-21-2014
  • Location: Colombia
  • Views: 677
  • Message 10 of 17

Re: Problemas con el WiFi en la AIO Lenovo C240

2014-07-22, 13:45 PM

Disculpa te pregunto SalRodalv:

 

cuando verificas el listado de drivers en la parte de buscar e instalaer el software de controlador en forma manual, ellos ya vienen el la programacion del equipo o hay que descargarlos. ??

 

 

Atenta a comentarios

OlgaPa
Spanish Community Helpper
Es importante recalcar también que los foros ayudan con los recursos de los usuarios de Lenovo pero no reemplazan el servicio técnico oficial. Para un listado de números de servicio sigue el enlace: http://mobilesupport.lenovo.com/us/en/supportphonelist_alt1
Reply

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save