cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Responder
brevisdelvillar
Paper Tape
Mensajes publicados: 1
Registrado: ‎02-26-2014
Vistas: 3.930
Mensaje 1 de 3

lenovo c200 all in one

Hola, mi lenovo c200 all in one enciende pero la pantalla no
La pantalla se queda en negro y no aparece nada
revise todo y esta ok

creo que puede ser la tarjeta de video o la pantalla que se pueden haber quemado

¿Que pued ser ?

Retired Support Specialist
Mensajes publicados: 635
Registrado: ‎10-07-2013
Location: CO
Vistas: 3.902
Mensaje 2 de 3

Re: lenovo c200 all in one

Buen dia

Bienvenido al foro

lo primero que debes hacer es lo siguiente

desconecta el equipo de la corriente

preciona el boton de encendido durante 45 segundos

luego de esto vuelve a conectar el equipo a la energia preciona el boton de encendido  y comienzas a teclear la tecla F1  para ingresar al Bios  prueba y nos indica si te sirve o no


Gracias y Saludos,

Jose Ospino
Support Specialist

Español Comunidad en Español  English English Community   Deutsche Deutsche Community


Es importante recalcar también que los foros suplementan los recursos de los usuarios de Lenovo pero no reemplazan el servicio técnico oficial. Para un listado de números de servicio sigue el enlace: Numeros de Soporte



Untitled-4.png
andresflva
Paper Tape
Mensajes publicados: 1
Registrado: ‎09-22-2018
Location: MX
Vistas: 223
Mensaje 3 de 3

Re: lenovo c200 all in one

Yo también tengo el mismo problema, ya realice desconexión de la corriente, presione el botón de encendido por 44 seg, volvi a encender y presione f1 pero nada sigue sin dar señal de vídeo, no aparece el logo de Lenovo al encender que más puedo realizar?

Compre en Nuestra Tienda En-Linea

Para comprar productos lenovo,
haga click aqui

Miembros con mas kudos recibidos