Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

29 Posts

04-13-2010

United States

84 Signins

316 Page Views

  • Posts: 29
  • Registered: ‎04-13-2010
  • Location: United States
  • Views: 316
  • Message 1 of 4

Y550 slow wireless

2010-04-13, 20:26 PM

The wireless connection on my y550 seems very slow.  The signal strength for my router shows up very strong and the wired connection is flawless.  My y550 has the Intel wifi link 5100 agn wireless adapter in it.

 

It seems like the connection does not stay connected at full speed all the time using the wireless in the laptop.  It will be fast for a second and then nothing....The signal strength is always very good and it never drops the connection.  It just seems like something is not working right.  

 

The router works fine with all other computers in the house including a PS3.  My y550 is the only device that is very slow on the wireless.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 2 of 4

Re: Y550 slow wireless

2010-04-14, 8:53 AM

take a look at this thread.



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

29 Posts

04-13-2010

United States

84 Signins

316 Page Views

  • Posts: 29
  • Registered: ‎04-13-2010
  • Location: United States
  • Views: 316
  • Message 3 of 4

Re: Y550 slow wireless

2010-04-14, 12:14 PM

Thanks a lot for the link.  The tips you posted in that thread seem to have solved my issues.  I'm not sure which one worked because I did them all at once.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 4 of 4

Re: Y550 slow wireless

2010-04-14, 12:19 PM

the important thing is issue solved, probably it was because of readycom.



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms