English Community

Lenovo PhonesK and Vibe Z Series Smartphones Knowledge Base

K900: How To Change The Default Language of the Lenovo K900 from Chinese to English

Question

I took my new K900 out of the box, charged it up, and booted it - and everything on the screen is in Chinese.

 

Can anyone offer guidance on how to navigate to the language settings?

Answer

To change the default language of your K900 from Chinese to English, go to Settings on your phone.

 

The icon/ name looks like this:

settings.jpg

 

Once inside this option, look for the  Language & Input option. The icon looks like this:

settings2.jpg

 

 

Tap on the Language & Input option, and choose the default language in which you want your K900 device to be in.

 

settings3.jpg

Was this information helpful?

Yes No

Comments

Boyobee On 2013-11-04, 12:11 PM

my Lenovo k900 is google voice typing, its has no keyboard setting. what do i do.

only Google voice typing as the default options.

 

please help

mikailcoban On 2014-05-27, 20:03 PM

is there turkish ?

supersmp On 2015-03-20, 6:28 AM
supersmp On 2015-05-09, 16:28 PM
Majestic On 2015-10-21, 8:55 AM
pacortega On 2015-10-25, 10:02 AM

 Hola a todos . He comprado un lenovo K50-t5 en tinydeal y biene es español casi todo , ademas algunas aplicaciones no funcionan o lo hacen mal y se cuelgan , como puedo resetear el telefono al español. Saludos desde Malaga

mpopka On 2016-02-22, 7:31 AM

Hi,

Thanks for this, I checked my setting ans it is set to English, however in "Contacts" the name of the contact is shown in English and underneath in Chinese.

 

I notice also that the weather display on teh home page says "no City". When I select "Coose a City" it shows "Popular Locations" in Chinese only.

 

If I enter the name of my city "York" all iget it "City not found". I have tried York, UK,  London, Paris, New York....all result in "City not found".

 

Please asvise as to how I can get rid of this hopeless app.

Parvinghaedi On 2016-05-02, 22:12 PM

 Hi,

I have lenovo A7600-hv , i chane the language in setting part but, unfortunetly the language of sms doent change. How can i solve thats language problem

muqtadir On 2016-07-02, 13:49 PM

Hi,
Thanks for this, I checked my setting ans it is set to English, however in "Contacts" the name of the contact is shown in English
and underneath in Chinese.

I notice also that the weather display on teh home page says "no City". When I select "Coose a City" it shows "Popular Locations" in Chinese only.

If I enter the name of my city "York" all iget it "City not found". I have tried York, UK, London, Paris, New York....all result
in "City not found".

Please asvise as to how I can get rid of this hopeless app.

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop