cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Weberha
Blue Screen Again
Posts: 2
Registered: ‎03-07-2018
Location: DE
Views: 564
Message 1 of 4

K6 (K33a48): Problems with dual SIM function

 Hi,

My K6 uses hardware version K33_S223_170610_ROW and Android Version 7.0 and I recently observed problems using two SIM cards:

 

Until few months ago I used the phone with 2 German SIM cards, having no problem with reception for both SIMs and switching the mobile data between the two cards. 

 

Now I'm using it with one German SIM card and one Australian. When activating only the German SIM I get a reception (data roaming is turned off so no mobile data, which is fine). When turning on the Australian as well, the Australian SIM gets reception incl mobile data (4G) but the German SIM doesn't anymore. When trying to chose the network, the one it connected to in step 1 is no longer shown. 

Does anyone have some background on this and knows the reason?

Senior MotoAgent
Senior MotoAgent
Posts: 3,876
Registered: ‎12-01-2016
Location: PH
Views: 535
Message 2 of 4

Re: K6 (K33a48): Problems with dual SIM function

Hi Weberha,

 

Let's try to identify what's causing this issue. Just to verify, were you able to use the same sim cards successfully without any issue before? Are you able to use same sim cards on other phones? 

 

Regards,
Daisy
Moto-Lenovo Support

Highlighted
Weberha
Blue Screen Again
Posts: 2
Registered: ‎03-07-2018
Location: DE
Views: 532
Message 3 of 4

Re: K6 (K33a48): Problems with dual SIM function

Hello Daisy,

 

I have used the German SIM card (''E-Plus" network) successfully before in the same phone . Also in dual mode with another German SIM card ("T-Mobile" network).

 

Now I can use it without problems in Australia in case I deactivate the second SIM (Australian "Vodafone" network). The Australian Vodafone SIM I can use perfectly when in single or diad SIM mode. The problem occurs when I activate both tge German EPlus SIM and the Australian Vodafone SIM here in Australia, then the German SIM will not have any network reception. Australian SIM has 4G reception and mobile data. I have not tried it in another phone, I don't have another dual SIM phone at hand.

 

Thanks

 

Weberha

 

Senior MotoAgent
Senior MotoAgent
Posts: 3,876
Registered: ‎12-01-2016
Location: PH
Views: 509
Message 4 of 4

Re: K6 (K33a48): Problems with dual SIM function


@Weberhawrote:

Hello Daisy,

 

I have used the German SIM card (''E-Plus" network) successfully before in the same phone . Also in dual mode with another German SIM card ("T-Mobile" network).

 

Now I can use it without problems in Australia in case I deactivate the second SIM (Australian "Vodafone" network). The Australian Vodafone SIM I can use perfectly when in single or diad SIM mode. The problem occurs when I activate both tge German EPlus SIM and the Australian Vodafone SIM here in Australia, then the German SIM will not have any network reception. Australian SIM has 4G reception and mobile data. I have not tried it in another phone, I don't have another dual SIM phone at hand.

 

Thanks

 

Weberha

 


May we verify what is the carrier of each sim?  And have you checked if roaming is activated?

 

Regards,
Daisy
Moto-Lenovo Support

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors