Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo PhonesK8 [XT1902] Smartphones
All Forum Topics
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 11 of 11

Re:K8 note bluetooth, can't check "Contact sharing" in the setting.

2020-10-26, 15:21 PM

Hi Siresh,

 

Try unpairing Bluetooth connection with your car (Settings > Connected devices > Bluetooth > tap the gear icon next to your Bluetooth car's name > Forget or Unpair). Once done, pair them back again and enable all permission. Hope that helps. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms