cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Responder
jumcbo
What's DOS?
Mensajes publicados: 1
Registrado: ‎04-11-2013
Location: Venezuela
Vistas: 31.095
Mensaje 1 de 4

SL400 ahora no pone acentos

Saludos, de un día para otro mi portátil SL400 ya no me pone los acentos apretando la tecla correcta como lo hacia antes. Creo que la tecla que esta al lado de la Ñ (donde anteriormente se ponían los acentos) esta dejando de funcionar. Habrá otra manera de ponerle los acentos a las vocales? Con otra tecla? Espero respuestas, gracias

Administrator
Administrator
Mensajes publicados: 5.212
Registrado: ‎04-19-2012
Location: SK
Vistas: 31.083
Mensaje 2 de 4

Re: SL400 ahora no pone acentos

Hola Jumcbo,

 

Si tienes teclado externo pues la primera opcion es la de las combinaciones con ALT:

 

                     
ALT + 160 á   ALT + 0193 Á   ALT + 168 ¿
ALT + 130 é   ALT + 144 É   ALT + 173 ¡
ALT + 161 í   ALT + 0205 Í   ALT + 164 ñ
ALT + 162 ó   ALT + 0211 Ó   ALT + 165 Ñ
ALT + 163 ú   ALT + 0218 Ú   ALT + 166 ª
ALT + 129 ü   ALT + 154 Ü   ALT + 167 º

 

 

La opcion en Laptop, a la derecha no tiene un teclado numérico (numeric keyboard)
En este caso se debe presionar la tecla ALT al mismo tiempo que la tecla azul de Función 
Fn

con ambas teclas presionadas introducir las claves citadas antes, con los números de función.
0 = M, 1 = J, 2 = K, 3 = L, 4 = U, 5 = I, 6 = O, 7 = 7, 8 = 8, 9 = 9

Ejemplo: á = Alt and Fn + J O M (160)

 

En Microsoft Word. hay una manera más sencilla para escribir los acentos y el tilde de la letra eñe.

Presione la tecla 'Ctrl' y al mismo tiempo la señalada en azul, después de soltar ambas teclas escriba la vocal que quiera acentuar.        Ctrl + ` = á    

Para incluir una 'ñ', presione al tiempo las dos letras indicadas más Shift, sueltelas y escriba una 'n'.

                 Ctrl + Shift + ~ = ñ




Miguel Gonzalez
Community Service Readiness, Spanish & Gaming Community Leader

OM91
Paper Tape
Mensajes publicados: 1
Registrado: ‎11-05-2018
Location: PR
Vistas: 3.185
Mensaje 3 de 4

Re: SL400 ahora no pone acentos

Mi Lenovo IBM ThinkPad T 60 no puedo poner los acentos ni otras letras o signos  en espanol.  He tratado todo lo disponible atraves de Google.  Necesito ayuda.

Community SeniorMod
Community SeniorMod
Mensajes publicados: 16.763
Registrado: ‎03-07-2012
Location: PE
Vistas: 3.162
Mensaje 4 de 4

Re: SL400 ahora no pone acentos

Hola OM91 que tal,

Cual es la configuración del teclado en lo referente a idioma.

Un saludo.
@Antony_vamu

☑ No trabajo para Lenovo, soy voluntario.
☑ Para cerrar el tema, marque " aceptar como solución" la respuesta correcta que le fue de utilidad.
☑ Lo siento pero no se responde a preguntas de manera privada, debe abrir un nuevo tema en el lugar indicado del foro para que pueda recibir ayuda.

Compre en Nuestra Tienda En-Linea

Para comprar productos lenovo,
haga click aqui